U-Verse 1st jack; Ooma 2nd jack?

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
JacWis
Posts: 5
Joined: Sat Mar 27, 2010 7:16 pm

U-Verse 1st jack; Ooma 2nd jack?

Post by JacWis » Sat Mar 27, 2010 7:23 pm

Hi All,

Here’s one I have not found an answer for yet so I hope someone can help. Currently my 1955 one story bungalow has two phone jacks: one in the bedroom and one in the kitchen. A couple months ago I signed up for AT&T‘s U-verse but for internet only; no phone, no TV. AT&T sent a tech out to install this service and I was told I needed to decide which jack I wanted for U-Verse internet; I chose the bedroom. So now my internet connection is in the bedroom with no “dial tone” from the jack and my plain old telephone service (POTS) is from the kitchen jack with dial tone. Considering the age of my neighborhood, I’m 99% sure my U-verse internet is fiber to the node. My network interface device (NID) is in my basement. The AT&T tech added a new “box” and connected it to the NID. Upon further inspection, the box says “NID VDSL POTS SPLITTER FILTER”. There is only one “cable” leaving this box so it must be feeding both jacks. I’m going to try to attach some pictures.

The set up for the jacks worked great until I bought Ooma. Yesterday I set Ooma up with a new phone number (no porting necessary for me) and no landline backup. As far as I can tell, my Ooma must be in the bedroom to connect to the U-verse residential gateway, aka router/modem connected to the internet jack in the bedroom. If this is true, I don’t want this long term. What I want ultimately is to cancel my POTS service, keep U-Verse internet, and just use Ooma for phone calls but from my kitchen jack, not my bedroom.

I’m afraid after I cancel my POTS service with AT&T, that kitchen jack will go “dead” and not be usable for Ooma. Am I wrong? Is there any way to connect the kitchen jack for use by Ooma?

Any info anyone can provide will be greatly appreciated! Thank you!

JacWis
Attachments
FilterSm.jpg
The filter, from below.
FilterSm.jpg (118.15 KiB) Viewed 5510 times
NID1sm.jpg
The NID only.
NID1sm.jpg (117.81 KiB) Viewed 5510 times
PhoneGroupSm.jpg
Entire set up in the basement. NID & filter on LEFT; others on Right are inactive.
PhoneGroupSm.jpg (124.65 KiB) Viewed 5510 times
Last edited by JacWis on Sun Mar 28, 2010 10:23 am, edited 1 time in total.

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by Leeway » Sun Mar 28, 2010 8:20 am

I'm not sure if you are saying you had two lines at one time (one on each jack).

I have U-Verse and I do not have a phone connected to my Telo box at all. I have the Telo box plugged into my U-Verse RG port and I have a phone wire going to the wall telephone jack in that room.

I have a Panasonic cordless base plugged into my family room area. My other phones are all cordless and just need an electrical plug.

There are some fantastic & knowledgeable folks here who I'm sure will try to help you.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by Groundhound » Sun Mar 28, 2010 9:10 am

It probably would be helpful if you pulled the cover plates off the jacks in both the bedroom and kitchen and see if there are any disconnected wire pairs inside the boxes. If so what color are they?

JacWis
Posts: 5
Joined: Sat Mar 27, 2010 7:16 pm

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by JacWis » Sun Mar 28, 2010 10:57 am

Hi All,

Thanks for some quick responses!

First, I cannot say if the house ever had two phone lines. I’ve only lived in it for the last 10 years and during that time there have never been two phone lines, aka one to each jack.

I took Groundhound’s suggestion and pulled each plate off the wall to see the wiring behind each. The bedroom has many colors of wire coming from the wall but only the red & white wire is connected to the plate. See pics in this post. The kitchen has a blue & white wire only coming from the wall and connected to the plate. I'll attach those pics in a separate post.

Finally, I forgot to mention that in the late 1980’s, early 1990’s some time the house was extensively remodeled including upgrade to the wiring. This was before my time so the phone wiring may have been upgraded at that time, or not.

Does this info help?

Again, any info anyone can provide will be greatly appreciated! Thank you!

JacWis
Attachments
BedroomHoleSm.jpg
Bedroom jack, all wires from the wall
BedroomHoleSm.jpg (78.41 KiB) Viewed 5486 times
BedroomBackSm.jpg
Bedroom jack, back of the plate
BedroomBackSm.jpg (68.71 KiB) Viewed 5486 times

JacWis
Posts: 5
Joined: Sat Mar 27, 2010 7:16 pm

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by JacWis » Sun Mar 28, 2010 10:58 am

Pictures for the kitchen jacks attached.

JacWis
Attachments
KitchenBackSm.jpg
Kitchen jack, back
KitchenBackSm.jpg (89.24 KiB) Viewed 5485 times
KitchenFrontSm.jpg
Kitchen jack, front
KitchenFrontSm.jpg (87.45 KiB) Viewed 5485 times

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by Groundhound » Sun Mar 28, 2010 11:30 am

Looks like the blue & white/bluestripe pair deliver dialtone to your kitchen, and that the same color pair exists disconnected in your bedroom. The first thing I would try is to see if dialtone is available on that pair in the bedroom by connecting them to a second jack. If you have a multimeter you can probably just use that instead to see if voltage exists on that pair. Even if not you can probably make some simple wiring changes at your interface to connect a second jack in the bedroom to the one in your kitchen.

Edit: The simplest thing would be to connect the blue & white/bluestripe pair to the unused second line terminals in the existing bedroom jack and then use a "Ln1, Ln2, Ln 1+2" splitter to access it with a phone to see if dialtone exists, plugging the phone into the Ln2 jack on the splitter.

JacWis
Posts: 5
Joined: Sat Mar 27, 2010 7:16 pm

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by JacWis » Sat May 08, 2010 11:18 am

Hi Everyone,

I put this one hold but am ready to try to tackle it again. Progress so far: Dropped landline dial tone, aka POTS, with AT&T but kept my U-Verse broadband, aka VDSL service. Then went down to the NID VDSL POTS splitter filter in the basement, the unit pictured in the very first attachment, and disconnected all the wires; the blue and green pair wires were connected to the voice screws and the orange pair to the data screws. Since my kitchen jack only has the blue wires connected, I took that color in the basement and connected them to the VDSL splitter on the data screws. Now only the blue pair of wires are connected to the VDSL splitter. In the bedroom jack I disconnected the orange pair (which I original called red) and connected the blue pair. Rebooted both my AT&T U-Verse residential gateway (RG) and my Ooma Telo and everything works as it did before I changed the wiring. So I’d say with a good deal of certainty, my rewiring job was successful; the blue wires now carry broadband.

However, I still cannot get my kitchen jack to give me the Ooma dial tone. I tried the set up in the Ooma knowledge base titled “Distributing Ooma Dialtone to All Phone Jacks” and it did not work. The problem is when I connect Telo directly to the phone jack using the “phone” port on the Telo per their diagram, I must disconnect the phone line into my U-Verse RG and that causes the RG to not detect a broadband connection and then nothing works, including the Telo. Right now the only set up that works is what Ooma calls “option 2b” in the quick start guide; Telo is connected to the U-Verse RG but not the phone jack directly. But of course with this set up, the kitchen jack is dead. It appears the U-Verse RG can only detect a broadband connection (and thus work) only when it is connected to the phone jack.

So I’m confused. How I am suppose to connect Telo directly to the phone jack and my U-Verse RG when the RG also needs to be connected to the phone jack to work? Any help will be greatly appreciated!

JacWis

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by tommies » Sat May 08, 2010 4:59 pm

JacWis wrote: Rebooted both my AT&T U-Verse residential gateway (RG) and my Ooma Telo and everything works as it did before I changed the wiring. So I’d say with a good deal of certainty, my rewiring job was successful; the blue wires now carry broadband.
Now you need to use the orange wires for the telo dial tone.

So I’m confused. How I am suppose to connect Telo directly to the phone jack and my U-Verse RG when the RG also needs to be connected to the phone jack to work? Any help will be greatly appreciated!

JacWis
From your pictures, your wall plate has support for 3 lines. You need to do 2 steps:
1. Remove the orange wires from the splitter's voice screws in your basement
2. connect the orange wires to the line 2 position in your wall jacks (both in kitchen and bedroom.)

Place a L1+L2 splitter to the wall jack in the bedroom, you have DSL on L1, and connect the telo PHONE port to L2. Place another L1+L2 splitter to the wall jack, and connect your phone to L2.


PS.
If you switch the orange wire (i.e. L 2) back to carried DSL/data, you only need one L1+L2 splitter to access the data for the modem in the bedroom, and all the dial tone will be on L1
tommies

JacWis
Posts: 5
Joined: Sat Mar 27, 2010 7:16 pm

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by JacWis » Sat May 08, 2010 7:02 pm

Hi tommies,

Thanks for the info but I think we’ve hit a snag. Step 1 is already done. The only wires connected to the splitter are blue and on the data screws. The snag is on step 2; the kitchen only has a pair of blue wires feeding the plate. It might not make sense but that’s what is there. It may be because the house was remodeled and the kitchen jack is the original wiring and the bedroom jack was upgraded with the remodel but I cannot say for sure; the remodel was done before my time.

So I cannot connect orange wires to the kitchen jack, only blue. Any other ideas from anyone?

JacWis

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: U-Verse 1st jack; Ooma 2nd jack?

Post by southsound » Sat May 08, 2010 8:05 pm

JacWis wrote:The snag is on step 2; the kitchen only has a pair of blue wires feeding the plate. It might not make sense but that’s what is there. It may be because the house was remodeled and the kitchen jack is the original wiring and the bedroom jack was upgraded with the remodel but I cannot say for sure; the remodel was done before my time.
So I cannot connect orange wires to the kitchen jack, only blue. Any other ideas from anyone?

JacWis
Yes - the blue/white pair that is attached to the kitchen jack is part of a cable that has the other pairs in it. Tug gently and see if the other wires aren't wrapped around the cable and just hidden in the sheetrock. Nobody wires phones with just one pair - so it has to be there. Let us know what you find.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply