Internal server error

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Internal server error

Post by just4fn » Fri Feb 26, 2010 7:05 pm

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, bbiswal@ooma.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


I'm getting this trying to log onto My Ooma. Anybody else?
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Internal server error

Post by murphy » Fri Feb 26, 2010 7:10 pm

Yes, I am also getting it.
Possibly they are upgrading the server software.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

just4fn
Posts: 679
Joined: Fri Mar 06, 2009 9:46 pm
Location: The State of Washington

Re: Internal server error

Post by just4fn » Fri Feb 26, 2010 7:16 pm

Ok, It's not just me. Thanks.
Ooma Telo, Hub.
1958 was a very good year!
No cell phone , no land line- just Ooma
all my eggs in one Ooma basket
I lied- my wife has a cell, but not me!! I like my privacy and not being attached to a phone.

hingli
Posts: 38
Joined: Wed Feb 24, 2010 9:52 pm

Re: Internal server error

Post by hingli » Fri Feb 26, 2010 7:24 pm

My Ooma
Status: Partially Operational
2/26/2010 6:40 Pacific - One of the My Ooma servers is currently displaying a "Internal Server Error" - we're currently working to bring this server back up.

They forgot to bump the topic.
ooma Telo (Premier)
Port Started: Feb. 24, 2010; Port Expected: March 23, 2010
Internet: Cable 8Mb/1Mb

tommies
Posts: 862
Joined: Sun Mar 01, 2009 8:10 pm
Location: Atlanta

Re: Internal server error

Post by tommies » Fri Feb 26, 2010 8:24 pm

I had it about an hour ago, and I's up now, at least for me.
tommies

Post Reply