Need extra help installing your Ooma Hub or Telo system? Let us know.
#44937 by dsinternet
Tue Feb 02, 2010 3:52 am
When the handset says "Auto registration", try pressing menu, and then back and see if this prompts the handset to prompt for the PIN. (don't forget to press the antena button on the main Telo unit first for 3 seconds)
#44977 by billc
Tue Feb 02, 2010 1:48 pm
This is obviously a Telo Handset software issue. I had the same problem and after being told twice that support would call me back and not receive a call I took my handset back to Best Buy and exchanged for a new one. Same issue. ooma has a QA problem and they should fix it!
#44982 by trichert
Tue Feb 02, 2010 2:13 pm
It's not a QA problem, its a user training problem. You have to hold the network button for 3 seconds on the base unit before it can register it isn't really 'auto' registration.
#44997 by gunfyter
Tue Feb 02, 2010 4:28 pm
I am sorry. i can't tell if you did this:

"...To speed up the registration process on the Ooma Telo Handset, turn it off by pressing the hangup button (red phone key) for 3 seconds. Press the hangup button again to turn the phone on. The Ooma Telo Handset will immediately try to register. Enter the PIN number above when prompted...."
go here:
#45243 by dpierce
Thu Feb 04, 2010 11:33 am
I have tried this method a few times without success. I’ve had three handsets replaced (one 2x) so I thought I would offer up my 2 cents worth concerning the deregistering then registering Telo handsets. According to the 1st level support agent I spoke with today, a factory reset your Telo base in necessary first then of your handsets.

1) Press the RED hang-up button on ALL handsets till off.
2) Press the antenna button on your newly factory reset Telo Base for 3 seconds (it will begin flashing)
3) Tap the first handsets RED hang-up key once to turn it back on.
4) Immediately press the zero and left soft key before any text appears.
5) It will seek the Telo base. When asked, enter the PIN found in
6) Your handset should now be registered with the Telo Base. Repeat steps 3-5 on all other handsets.

This "appears" to work fine, but...

My particular experience has been that while having preformed many factory resets on everything and having only 3 physical handsets total; I still have handsets reading HANDSET 1, HANDSET 2, and HANDSET 4. I have been unsuccessful at unregistering and reregistering HANDSET 4 to read as HANDSET 3.

Multiple calls to support have proven of little help to say the least. While only a minor annoyance at the moment, I would like to solve this little problem. I am expecting a 4th handset eventually and would like to know that the issue is one easily solved.

Anyone with firsthand experience and has actually tested and solved this particular problem is asked to graciously assist.

Thank you.

Who is online

Users browsing this forum: No registered users and 7 guests