Porting experiences

Need extra help installing your Ooma Hub or Telo system? Let us know.
vrunda
Posts: 12
Joined: Wed Jan 20, 2010 9:56 am

Re: Porting experiences

Post by vrunda » Tue Feb 02, 2010 6:12 am

The email received from ooma upon porting request said the following:
It typically takes phone companies 3-4 weeks to complete a number transfer request from Ooma. Within 5 business days of receiving your signed LOA and phone bill, Ooma will send you an estimated date of completion for your order. Please note that this date is SUBJECT TO CHANGE.
I faxed the signed LOA and phone bill on 1/22/10, but I haven't received anything from ooma yet. Do they atleast send an email to confirm the receipt of the documents, I wonder?

Experiences?

Thanks

User avatar
caseybea
Posts: 196
Joined: Wed Jan 06, 2010 9:52 am

Re: Porting experiences

Post by caseybea » Tue Feb 02, 2010 7:21 am

I filled out the electronic LOA in Jan 21st. The next day, I got the automated email ("we'll send you a date estimate within 5 business days"). It's been nearly two weeks, I have called customer service TWICE-- I really would like my cutover date in writing. I've been "told" it's scheduled for Feb 18th.
Ooma Hub customer since January 2010
Telo2 upgrade (hub retired) October 2016
Service Level: Core

jkjflee
Posts: 36
Joined: Tue Dec 22, 2009 4:25 pm

Re: Porting experiences

Post by jkjflee » Tue Feb 02, 2010 7:48 am

I am going on week 5 with no communication from ooma. No emails... no calls.... no support.. The port was scheduled on 1/20/10. I called they gave me no reason for the delay. I have been told they are working on this. It would be nice the communicate with you instead of letting you sit in the dark. The day I requested the port they charged me $40 that part went fine it showed on my credit card the next day. Only if the porting worked as fast.

noppenbd
Posts: 1
Joined: Tue Feb 02, 2010 8:18 am

Re: Porting experiences

Post by noppenbd » Tue Feb 02, 2010 8:23 am

My port with Verizon is in progress. The email from Ooma indicated a 1/20/2010 port date, and in fact my Ooma Telo did switch over to my ported number on 1/20. Landline Verizon dial tone was gone the next day. However, it was not so smooth on the Verizon billing side. The port order went through but Verizon then sent a "disconnect request" to Ooma which should have shut down the billing of my landline. Ooma rejected this twice, which allowed Verizon to keep billing me until this morning (2/2), when I manually shut down my landline. Verizon gave me several stern warnings that it is possible that I would lose my number since according to them, the port was not complete. Ooma customer service says the port completed fine on their end and I am ok to cancel my Verizon landline. We shall see what happens. By the way this all took about 2 weeks and 7-8 long phone calls to figure out. Not sure why this was such a mess.

User avatar
jmassimilla
Posts: 525
Joined: Sat Feb 07, 2009 4:38 am
Location: Burlington County, South Jersey

Re: Porting experiences

Post by jmassimilla » Tue Feb 02, 2010 9:56 am

My port from Vonage took 3 weeks, by the book. Seamless transition, didn't even notice any down time.
Customer since Feb 2009
2 Hub/Scout
1 Telo/Handset
Lifetime Premier Subscriber

oomairvine
Posts: 24
Joined: Thu Oct 15, 2009 12:35 pm

Re: Porting experiences

Post by oomairvine » Tue Feb 02, 2010 4:04 pm

I filled out the electronic LOA in Jan 23. And I got email from ooma "The expected completion date of your request is scheduled on 02/09".

User avatar
caseybea
Posts: 196
Joined: Wed Jan 06, 2010 9:52 am

Re: Porting experiences

Post by caseybea » Tue Feb 02, 2010 7:20 pm

caseybea wrote:I filled out the electronic LOA in Jan 21st. The next day, I got the automated email ("we'll send you a date estimate within 5 business days"). It's been nearly two weeks, I have called customer service TWICE-- I really would like my cutover date in writing. I've been "told" it's scheduled for Feb 18th.
Update: I have now called customer no-service THREE times about this. I still have yet to receive any confirmation email. :x
Ooma Hub customer since January 2010
Telo2 upgrade (hub retired) October 2016
Service Level: Core

User avatar
stubeeef
Posts: 77
Joined: Thu Dec 31, 2009 1:08 pm

Re: Porting experiences

Post by stubeeef » Tue Feb 02, 2010 7:34 pm

Overall mine went fine.
If you are doing it in conjunction with Premier-make sure it is well known with Customer Service.
It happened on the date I was told it would, and just be aware that there is a delay from the disconnect from a land line to the Ooma. Mine had a few hour dead time.
All has been well since.

Post Reply