Need extra help installing your Ooma Hub or Telo system? Let us know.
#39703 by mgill
Fri Jan 01, 2010 11:47 am
Hi everyone,

Got my telo up and running finally this morning! I have some questions about my config setup, things that arent clear to me after reading through many of the posts this morning.

1. My configuration is Cable Modem --> Router --> telo. When I tried to connect everything with the ooma between the router and the cable modem the telo would connect (and it did its firmware update) but I would lose all internet access. The router could no longer get an IP address from my provider. Now that Im running I would be interesting in knowing what the issue was?

2. Because of how I have configured the telo I assume that the QoS settings on the telo no longer apply and if I want to make full use of QoS I need to configure this on the router. Correct? I run a Linksys router with Tomato firmware, which give me a full suite of QoS options - just want to be sure thats where I should spend my time.

Thanks to all for your help - this appears to be a well supported active forum.

#39705 by murphy
Fri Jan 01, 2010 12:28 pm
The most likely reason that you would lose your connection with ooma between the router and the modem is that the ooma was not set to use it's built in MAC address. It would start out using the built in MAC address and then at some point it would decide to spoof the router's MAC address. When that happens you lose your connection because a cable modem grabs the first MAC address that it sees after power on and will reject all different MAC addresses. That is the way the ISP prevents you from pulling more than one IP address from their system (unless you pay them for more than one). Change the configuration inside of the Ooma to use the built in MAC address.

You are correct that with the Ooma behind the router, and nothing connected to it's Home port, the Ooma QOS settings are meaningless. In that environment you have to do the QOS configuration in the router.
#39911 by mgill
Sun Jan 03, 2010 9:24 am
Hi murphy,

Thanks for the reponse.

Changing the MAC address didnt fix the problem. I connected directly to the telo with my laptop into the Home port, and updated the telo to use the built in MAC address. I then reconfigured the connections this way:

Modem --> Telo --> Router

The Telo never connects and the router cant get an IP still.

Any other ideas?

#39914 by murphy
Sun Jan 03, 2010 9:56 am
It is essential that you power cycle a cable modem anytime you change what is connected to it.
If it happens to be a cable modem with built-in phone support, it also has a battery and you have to press the reset button to restart it.

Who is online

Users browsing this forum: No registered users and 4 guests