Telo doesn't ring anymore on incoming calls

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
buschman
Posts: 5
Joined: Sat Dec 12, 2009 8:01 am

Telo doesn't ring anymore on incoming calls

Post by buschman » Sat Dec 12, 2009 8:07 am

Installed my Telo a week ago, am using a DSL connection and haven't ported my number over yet.

Telo is connected between my modem and router with a corded phone attached to it. Until today, incoming calls would ring the landline first then the phone connected to the Telo would ring after a slight delay. Dialing out using landline or Telo worked great.

Today the behavior has changed. Outgoing calls still work fine but the phone connected to the Telo no longer rings on incoming calls. The landline phones still ring just fine. I connected a different corded phone to no avail.

I have rebooted the modem, Telo, and router but the issue persists. Anybody having similar issues? I doublechecked my DSL connection using the VOIP speed tester and it looks fine (and outgoing calls work great)....

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Telo doesn't ring anymore on incoming calls

Post by Groundhound » Sat Dec 12, 2009 9:07 am

If you disconnect the landline phone, will inbound calls ring the Telo connected phone?

buschman
Posts: 5
Joined: Sat Dec 12, 2009 8:01 am

Re: Telo doesn't ring anymore on incoming calls

Post by buschman » Sat Dec 12, 2009 12:24 pm

Groundhound wrote:If you disconnect the landline phone, will inbound calls ring the Telo connected phone?
Nope, if I disconnect the landline phone then nothing rings (ah, the bliss of silence).

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Telo doesn't ring anymore on incoming calls

Post by Groundhound » Sat Dec 12, 2009 12:42 pm

Looks like you'll need to get tech support to look at the issue. There is a factory reset procedure for the Telo, but it erases any settings you have in setup, and I've no idea if it will help your issue.

If you want to try it, here it is:
Procedure for a factory reset on the Telo, this will return all settings to default and wipe any previous handset registration.

1. Unplug the Telo power cord for 30 seconds, then plug back in.

2. As the Telo begins its startup, the 1 & 2 buttons will light up for a short while, followed briefly by the trash and envelope buttons, and then the bottom row of buttons will begin to flash in a scrolling sequence, which will continue approximately 28 times.

3. At the end of the blue flashing bottom row period, the Ooma logo will begin to flash red - IMMEDIATELY hold down the "stop" and "trash" buttons and the Ooma logo will alternatively flash red and blue. Continue to hold down the "stop" and "trash" buttons until the logo turns solid red and then goes out. After the logo goes out release the buttons and the Telo will restart.

You can see a poor quality video of the procedure here: http://www.youtube.com/watch?v=QNW7BqAftQw

buschman
Posts: 5
Joined: Sat Dec 12, 2009 8:01 am

Re: Telo doesn't ring anymore on incoming calls

Post by buschman » Sat Dec 12, 2009 1:28 pm

Thanks for the advice, I wend through the reset procedure a couple of times but no luck.

I also completely unhooked the modem, telo, and router and then reconnected everything and the behavior persists. Outgoing calls work great, incoming calls are undetected by the telo, good thing the landline is still intact I guess.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Telo doesn't ring anymore on incoming calls

Post by Groundhound » Sat Dec 12, 2009 1:33 pm

If I had to guess at a cause, it would be something to do with the landline integration with the Telo.

buschman
Posts: 5
Joined: Sat Dec 12, 2009 8:01 am

Re: Telo doesn't ring anymore on incoming calls

Post by buschman » Sat Dec 12, 2009 5:18 pm

Just checked the call log on MyOoma, none of the incoming calls show up at all. The outgoing ones do though. That's probably not a good sign. Doh.

tjkirk
Posts: 22
Joined: Thu Oct 29, 2009 9:40 am
Location: Durham, NC

Re: Telo doesn't ring anymore on incoming calls

Post by tjkirk » Mon Dec 14, 2009 10:33 am

You may want to insure that you have the latest firmware update (31387) which was released on Nov 15th. I think it had some fixes pertaining to landline integration.

I had similar issues when trying to integrate with the landline. You could try getting another number assigned by Ooma, then trying things without the landline integration. That made a huge difference for me and I've since ditched the landline integration setup.

Tim

Garf36
Posts: 1
Joined: Mon Dec 14, 2009 6:58 pm

Re: Telo doesn't ring anymore on incoming calls

Post by Garf36 » Mon Dec 14, 2009 7:15 pm

I just activated my Ooma Telo on Dec. 5, 2009 and I am having the exact same problem. Outgoing calls work great, but incoming calls are no longer received after Telo has been plugged in for awhile.

While waiting for the porting process to be finalized (3-4 weeks), my landline is still plugged into the Telo along with the cable signal. (e.g., Telo sits between the modem and the router) Over the last 9 days, four times people have called me on my mobile phone to tell me that my landline just keeps ringing. When testing the line, I get the same results until I unplug and re-plug the power to the Telo.

Also, since the signal for my home network goes through the Telo, when the Telo has to be rebooted, every PC on the home network loses it signal as well.

There was a recommendation on an earlier post to update the firmware. How is this done?
Any suggestions will be greatly appreciated.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Telo doesn't ring anymore on incoming calls

Post by murphy » Mon Dec 14, 2009 7:19 pm

Garf36 wrote:There was a recommendation on an earlier post to update the firmware. How is this done?
The firmware is updated automatically usually in the middle of the night when it is least likely to interrupt phone service. There is nothing that you can do to force an update.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply