Blue tab turns red every few days

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
abogandidi
Posts: 5
Joined: Tue Nov 17, 2009 3:49 pm

Blue tab turns red every few days

Post by abogandidi » Tue Nov 17, 2009 3:59 pm

Can anyone explain why my ooma hub will periodically need to be reset? I occasionally come home and see the blinking red tab. When I unplug my ooma, router, and modem to reset, everything works fine.

My current configuration:

AT&T DSL -> SpeedStream Modem -> Airport Extreme Router -> ooma

I've tried putting the ooma before the router, but when this problem occurs my home network goes down. Any advice would be appreciated.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Blue tab turns red every few days

Post by murphy » Tue Nov 17, 2009 4:11 pm

Check the configuration in your DSL modem to make sure it is set to stay connected all of the time. The default for many DSL modems is to disconnect when nothing is happening.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

abogandidi
Posts: 5
Joined: Tue Nov 17, 2009 3:49 pm

Re: Blue tab turns red every few days

Post by abogandidi » Thu Nov 19, 2009 2:47 pm

Thanks for the reply. I'm still working on figuring out how to configure the modem but it always seems to be online and connected. Perhaps I'm getting brief service outages periodically. Meanwhile...off to reset the darn thing again!

glenroebuck
Posts: 8
Joined: Fri Nov 20, 2009 6:58 am

Re: Blue tab turns red every few days

Post by glenroebuck » Fri Nov 20, 2009 7:11 am

Could be the modem but try putting the ooma before the router

so

AT&T DSL -> SpeedStream Modem -> ooma -> Airport Extreme Router

the ooma device has a built in firewall/Qos device - as does the airport. You want the ooma to have a direct connection to the ineternet. It could be that your airport router so some how dropping the connection and causing the oooma device to drop.

abogandidi
Posts: 5
Joined: Tue Nov 17, 2009 3:49 pm

Re: Blue tab turns red every few days

Post by abogandidi » Fri Nov 20, 2009 8:41 am

glenroebuck wrote:Could be the modem but try putting the ooma before the router

so

AT&T DSL -> SpeedStream Modem -> ooma -> Airport Extreme Router

the ooma device has a built in firewall/Qos device - as does the airport. You want the ooma to have a direct connection to the ineternet. It could be that your airport router so some how dropping the connection and causing the oooma device to drop.
I kind of figured that the router might have something to do with this, since unplugging the router and the ooma would be enough to reset it. My initial configuration was the same as you suggested, but when the ooma went offline, the router was not getting a signal either. At least now, my wireless network stays up while my ooma crashes. Do you think my ooma is just defective?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Blue tab turns red every few days

Post by Groundhound » Fri Nov 20, 2009 9:39 am

Sounds like your hub is unable to self re-register with Ooma after it loses connection. Does your modem have a built-in firewall? If so can you disable it?

abogandidi
Posts: 5
Joined: Tue Nov 17, 2009 3:49 pm

Re: Blue tab turns red every few days

Post by abogandidi » Sun Nov 22, 2009 10:55 am

Groundhound wrote:Sounds like your hub is unable to self re-register with Ooma after it loses connection. Does your modem have a built-in firewall? If so can you disable it?
My web-based modem configuration tool does not allow me to access or modify firewall functions. However, it is set so that the connection supposedly never times-out. Knock on wood, but that dreaded red light has not come on in a couple of days... :D

MWPollard
Posts: 46
Joined: Tue Sep 15, 2009 5:35 pm
Location: Bristol VA
Contact:

Re: Blue tab turns red every few days

Post by MWPollard » Mon Nov 23, 2009 6:36 am

My ISP takes the Internet connection down for a little while in the night every now and then, They're probably implementing upgrades or performing regular maintenance. The blue light comes back on after a while. They probably figure few users are actually using it at 1AM.

abogandidi
Posts: 5
Joined: Tue Nov 17, 2009 3:49 pm

Re: Blue tab turns red every few days

Post by abogandidi » Tue Dec 15, 2009 4:52 am

After about three weeks of a constant connection, it's happening again. Daily. Does anyone know if the ooma core system carries a warranty? I couldn't find any info on the box or in the manuals.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Blue tab turns red every few days

Post by murphy » Tue Dec 15, 2009 6:35 am

abogandidi wrote:After about three weeks of a constant connection, it's happening again. Daily. Does anyone know if the ooma core system carries a warranty? I couldn't find any info on the box or in the manuals.
https://www.ooma.com/support/knowledgeb ... e-warranty
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply