Can send, but not receive faxes

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
nOOb
Posts: 11
Joined: Sat Nov 07, 2009 6:14 am

Can send, but not receive faxes

Post by nOOb » Sat Nov 07, 2009 6:28 am

Just purchased the Telo yesterday from Best Buy. Hooked it up with no problems, after the 20 minute update download. I then proceeded to hook up my fax machine. I was able to send a 30 page fax with relative ease, but cannot receive a fax. The opposing fax machine calls in and my fax machine answers, but then after 2-3 seconds it disconnects.

I've enabled fax mode. Rebooted the Telo. The telo is after the modem, before the router. I can make and recieve phone calls with no problems.

Any thoughts would be appreciated. I guess my next step would be to call customer service?

inrame
Posts: 354
Joined: Mon Feb 09, 2009 5:58 am
Location: Mouse-House, Florida

Re: Can send, but not receive faxes

Post by inrame » Sat Nov 07, 2009 5:46 pm

i have never received a fax (though i have sent a number of them) so i am no expert here.

here is a doclink to some additional things to try like turning off error correction or lowering the transmission speed. http://www.ooma.com/support/knowledgeba ... er-devices.

something to start with and hopefully another Telo user with a fax will chime in with some more ideas.

murphy
Posts: 7224
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Can send, but not receive faxes

Post by murphy » Sat Nov 07, 2009 5:48 pm

Log into My Ooma and turn off the connection tone.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

nOOb
Posts: 11
Joined: Sat Nov 07, 2009 6:14 am

Re: Can send, but not receive faxes

Post by nOOb » Sat Nov 07, 2009 7:35 pm

inrame wrote:i have never received a fax (though i have sent a number of them) so i am no expert here.

here is a doclink to some additional things to try like turning off error correction or lowering the transmission speed. http://www.ooma.com/support/knowledgeba ... er-devices.

something to start with and hopefully another Telo user with a fax will chime in with some more ideas.
Thanks for the link. I looked over it and found useful information! But, I've done all of that and no change.

murphy wrote:Log into My Ooma and turn off the connection tone.
I did that too.

For what its worth my fax machine is a HP Officejet Pro 8500 Wireless. I could not find anything that said it was not compatible. I have been sending a fax to 1.888.473.2963. This is HP's fax back number. The fax goes out, and calls back in. The caller ID says "Unavailable Restricted". The fax machine says "Connecting...." then, fail.

Thanks for the replies!

inrame
Posts: 354
Joined: Mon Feb 09, 2009 5:58 am
Location: Mouse-House, Florida

Re: Can send, but not receive faxes

Post by inrame » Sun Nov 08, 2009 8:49 am

i'm wondering if tinkering with your QoS settings on the router would be useful.

this would be kind of a hassle... but you might want to try hooking the Telo directly after your modem (so the router isn't in between) and see if you can receive a fax that way.

do you have a land line? i'm assuming you have been receiving faxes previously via the land line right? is this a new fax?

daet
Posts: 359
Joined: Sat Apr 11, 2009 5:21 am
Location: Metairie, LA

Re: Can send, but not receive faxes

Post by daet » Sun Nov 08, 2009 9:28 am

nOOb wrote:For what its worth my fax machine is a HP Officejet Pro 8500 Wireless. I could not find anything that said it was not compatible. I have been sending a fax to 1.888.473.2963. This is HP's fax back number. The fax goes out, and calls back in. The caller ID says "Unavailable Restricted". The fax machine says "Connecting...." then, fail.
This doesn't solve your problem, but I can receive faxes from that number. Have you tried receiving a fax from anywhere else - for example FaxZero? Also, I have the Telo connected to my router, with QoS configured to give highest priority to traffic to/from the Telo.

DG
Ooma customer since April 2009
Ooma equipment: Hub ; Telo + 4 handsets
Ooma service: Annual Premier subscription

nOOb
Posts: 11
Joined: Sat Nov 07, 2009 6:14 am

Re: Can send, but not receive faxes

Post by nOOb » Sun Nov 08, 2009 12:28 pm

inrame wrote:i'm wondering if tinkering with your QoS settings on the router would be useful.

this would be kind of a hassle... but you might want to try hooking the Telo directly after your modem (so the router isn't in between) and see if you can receive a fax that way.

do you have a land line? i'm assuming you have been receiving faxes previously via the land line right? is this a new fax?
I have the Telo between the router and modem now. Voice calls are excellent, no problems. I was using MagicJack, but could not stand the lack of reliability. Some of that may have been my PC, nonetheless I needed something better. The fax machine is maybe 3 months old.
deat wrote:This doesn't solve your problem, but I can receive faxes from that number. Have you tried receiving a fax from anywhere else - for example FaxZero? Also, I have the Telo connected to my router, with QoS configured to give highest priority to traffic to/from the Telo.
I tried FaxZero, and the fax failed. The caller ID came up correct. I played with the QoS on the Telo (http://setup.ooma.com/) Maybe I have that wrong? I just reset it to default and will try again. I don't quite understand how the QoS is going to help. Maybe someone could explain?

Thank you!

inrame
Posts: 354
Joined: Mon Feb 09, 2009 5:58 am
Location: Mouse-House, Florida

Re: Can send, but not receive faxes

Post by inrame » Sun Nov 08, 2009 6:28 pm

here is a brief doc on QoS (the Call Quality form has a lot about this feature): http://www.ooma.com/support/knowledgeba ... ty-service. basically, the quality of service settings throttle how much bandwidth the device can use at a time. if you are not getting enough consistent bandwidth the fax could fail.

if your Telo is after the router though, it is the QoS settings on the router that will be most critical. have you configured any QoS settings on your router for the Telo? Often the routers have a similar QoS settings like the Telo.

nOOb
Posts: 11
Joined: Sat Nov 07, 2009 6:14 am

Re: Can send, but not receive faxes

Post by nOOb » Sun Nov 08, 2009 9:20 pm

For troubleshooting purposes, I disconnected my router and now I only have the Telo. No change. I have the QoS on the Telo setup for 0 (disabled) for both upload and download. I did some speed tests. Here are the results:

Download speed: 983528 bps
Upload speed: 370008 bps
Download quality of service: 89 %
Upload quality of service: 99 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 245 ms
Average download pause: 13 ms
Minimum round trip time to server: 84 ms
Average round trip time to server: 86 ms
Estimated download bandwidth: 983528bps
Route concurrency: 1.0
Download TCP forced idle: 0 %


I also hooked my MagicJack back up and sent a fax to the HP's FaxBack # and received a fax back, no problems.

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: Can send, but not receive faxes

Post by ajw522 » Sun Nov 08, 2009 10:41 pm

Enable Fax Mode on My Ooma. Fax Mode is required for Telo to receive fax.
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

Post Reply