Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#23341 by darag2358
Fri Oct 02, 2009 10:22 am
Just installed everything last night. Went without a hitch, except that I needed to run a phone line near my router and modem. No problem. I get the ooma dialtone.

I am porting my existing landline and I am temporarily connecting ooma to my landline, as opposed to having a temporary number. My current landline has very basic service - no voicemail, no call waiting, nothing. I tried testing the call waiting by placing an outgoing call, while also placing an incoming call from my cell phone. I just got a busy signal. Is that because I'm hooked in to my current landline and I can expect that until I cut service?

The sound quality seemed good, from what little I experienced it last night. I can't tell the differenceBut now I'm also wondering if this is hooked through my landline, do the calls get routed over the landline and am I going to see a difference once my landline service is disconnected?
#23343 by murphy
Fri Oct 02, 2009 10:30 am
All local outbound calls go through the land line in that configuration. All incoming calls come from the land line. Only long distance calls go over the ooma network. You would get a much better test of the ooma service if you hadn't integrated your land line and had picked a temporary number. You can still do that by calling support and asking them to configure the unit to work without a land line. The only time configuring with a land line makes sense is if you intend to keep the land line permanently.
#23849 by darag2358
Sat Oct 03, 2009 5:39 pm
Thanks. I called support and got a temp number. The quality is still good, I'm glad to report. At least so far. On my side I don't really hear much of a difference. For the person I'm talking to, it's just a little noticeable but very acceptable.

Who is online

Users browsing this forum: No registered users and 3 guests