Got something else to discuss that is not covered by the previous forums? Post it here!
#20575 by dietz
Thu Sep 17, 2009 3:44 am
Just installed ooma two days ago and it works great - crystal clear calls compared to vonage! The problem is that I keep losing my internet access, but ooma will be working. If I reboot everything, everything works for a while. We have had storms in the area, but it seems weird that ooma continues to work while the internet stops.
Has anyone had problems like these?
#20578 by tommies
Thu Sep 17, 2009 4:05 am
What do you have, DSL or Cable? What are your setup?
The more detail, the better for other to help with your problem.

Welcome to ooma, you'll find this board a very helpfull place.
#20579 by scottlindner
Thu Sep 17, 2009 4:12 am
If Ooma is working then you have Internet access, but your computers cannot get to it. I suspect you are having a DHCP problem, but without more details regarding your configruation it will be tough to isolate. Could you take the time to explain more about your configuration before Ooma, and what you did to add Ooma?

Cheers,
Scott
#20581 by dietz
Thu Sep 17, 2009 4:15 am
I have cable, with the modem/ooma/router connections. Since the ooma keeps working and the internet completely stops, I've thought about moving the ooma past the router (I have a qos router), but don't really know how to set up the qos. I do like that the ooma takes priority over the internet with the current setup -
#20582 by dietz
Thu Sep 17, 2009 4:32 am
Lost access to the Internet again (ooma still working), I'll wait to hear from someone before I reboot everything again. I've never had this problem before. I lost access to the router when I lost access to the Internet.
#20591 by murphy
Thu Sep 17, 2009 6:08 am
#20607 by dietz
Thu Sep 17, 2009 7:24 am
My internet access keeps cycling off and on about every 30 minutes. If I reboot the router, I get immediate internet access. I'm guessing that there must be a setting in the router/ooma connection that is conflicting. The router is a DLink DIR-655 if that helps.
#20672 by murphy
Thu Sep 17, 2009 4:10 pm

Who is online

Users browsing this forum: No registered users and 5 guests