Need extra help installing your Ooma Hub or Telo system? Let us know.
#19185 by jimjr
Mon Sep 07, 2009 6:45 am
I am currently experiencing compatibility issues connecting the Ooma hub directly to a Motorola SB6120 cable modem (Comcast ISP). Every 24-48 hours, the hub would crash, giving me the blinking red tab and the top four buttons lit up when I ran the diagnostic. I had to reboot the cable modem and the hub to get the connection back. Rebooting both devices always worked to restore the connection, but the hub would crash again within a couple of days. Resetting the hub to factory default settings had no effect. As a work around, I relocated the hub behind my router, assigned a static IP address to the hub and put it into the the router's DMZ, and have not had a crash since.

Anyone else have a similar issue with this modem? Were you above to resolve it and keep the hub connected directly to the modem?

#19189 by Groundhound
Mon Sep 07, 2009 7:55 am
The modem identifies the device connected to it by MAC address, and the default setting for the hub's modem MAC address is Automatic. Perhaps if you try changing that to "Use built in" in the hub's setup it will help. Reboot of modem followed by hub will be needed.
#19191 by niknak
Mon Sep 07, 2009 7:57 am
It's not a problem with the hub, its a problem with the cable co. which causes your modem to drop the connection, you need to ask the comcast why that is happening

in the mean time do as groundhound suggests
#20128 by JohnMcC
Sun Sep 13, 2009 4:40 pm
I am having a similar problem, except only the ooma LED turns from blue to red.

Groundhound directed me to this link.

Changed as suggested, though I would have thought ooma would have been more robust to automatically reconnect.

Only been happening to me for the last couple of weeks, previously for 6 months virtually no issues. Motorola SB5100 about 6 years old but still ticking.

I guess COX must be "improving" the service. They do supply "phone" service.

Tks everyone, hopefully this resets after connection issues. Had 3 years of LINGO VOIP with no major issues.

Still a problem. Had COX out and install a line booster, boosted SNR but still a problem, typically ever day now. View this at on my Motorola.

Got a new cable modem, Frys for $49.95, Motorola SB5101, SNR increased again and no problem for the last 3 days. Looks like the cable modem had degraded over it's 6 year life.

Who is online

Users browsing this forum: Google [Bot] and 10 guests