Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#15871 by lazzclan
Thu Aug 13, 2009 9:16 pm
so i'm quite confused by this. i've got our ooma hub setup correctly. blue tab, no lights lit up, my dimmer switch is all the way up and i don't have 'do not disturb' turned on. i can dial out and make phone calls, but i can't dial in to our number. when i dial in, all i get is ringing and that's it. i waited 4:30 minutes and all it did was ring.

i read that maybe the internet connection wasn't fast enough, but i've tested it and it is.

i've tried dialing in with a cordless phone system hooked up as well as an ordinary non-cordless phone. same result, so i know it's not the phones wireless messing with it somehow.

my phone i'm dialing in is not on a blacklist, and if it was, i've got it set to tell me the number has been disconnected, which it's never told me that.

i've answered the ooma phone while i'm calling it on the cell phone thinking that maybe it is ringing in, i just can't hear or see it. but it's not, when i pick up the phone, all i hear is the ooma dial tone.

anyone have any ideas at all? i'm completely stumped as to what it could be?????
#15873 by lazzclan
Thu Aug 13, 2009 9:42 pm
update: someone just called our house and i heard the phone ring. it only rang once and the ooma call log said it was unavailable, so i don't know who though. but, it is possible.

also, i'm in the area code 253 if that matters at all.
#15880 by lazzclan
Thu Aug 13, 2009 10:36 pm
i remember hitting play a couple days ago and not really listening to the message. i just went and hit play and it said i have no new messages.
#15887 by murphy
Fri Aug 14, 2009 2:58 am
Are you using 10 digit dialing?

Are you sure that you are calling the correct number? Call your cell phone from ooma and answer the call. Hang up and use the cell phones return call capability to call the number that it registered when it received the call.
#15935 by lazzclan
Fri Aug 14, 2009 9:39 am
i called my cell from ooma and then called that number right back and i get ringing. i've tried dialing in the 10 digit number and 7 digit w/o area code. all i get is ringing.
#15940 by WayneDsr
Fri Aug 14, 2009 10:00 am
Do a hard reset to the ooma hub.

1. Pull the power plug out of the ooma hub.
2. While holding down the ooma tab blue/red (yep, it's a switch)
plug the power cord back into the ooma hub.

3. Hold the ooma tab down for about 30 seconds while ooma does it's light show.

After 30 seconds, release the tab. This may straighten things out.

#15995 by lazzclan
Fri Aug 14, 2009 10:22 pm
actually, what could straighten things out is to make sure you're hooked up to the right phone line. we've got two phone lines upstairs, i assumed that both were the same line, but they're both different lines. and i had our ooma plugged into the wrong line.
i plug it into the right line and bam! it works fine. add that to one of the things to do to troubleshoot future problems. thanks for your help though.
#17658 by RBM
Fri Aug 28, 2009 1:19 pm
I 've had ooma since last November, and after some initial latency issues were cleared up, there have been no problems. But starting in July, I was told by two people that they had tried to call me, but "there was no way to leave a message".

This past Tuesday, I called my home phone number from my work location to check what is heard. There was no ringing sound, no personal greeting played, just several seconds of silence with a little static, and then a busy signal. After reading the related topics here on this forum, I did the hard reset of the ooma hub.

Today I called ooma customer support from a pay phone, explained my problem, and asked if they would call my number and tell me what they heard. The CSR was able to hear my personal greeting and leave a message, but he pointed out that he was using an ooma phone.

After I spoke with him, I called my home phone number again (from the pay phone), but got no ringing, no greeting, just silence followed by busy signal. When I got home, the "Play" tab on the ooma hub was not blinking red to indicate that a message was received. But ooma had sent me an email notifying me of the CSR's incoming call (voice mail), and, when I pressed the "Play" tab, the test message from the CSR did play.

I'm wondering if the ooma CSR was successful in calling my number because he was using an ooma phone, while I and other people trying to call my home number are for some reason unsuccessful because we are using phones that are not within the ooma system. (I don't know why the "Play" button wasn't blinking red to show that his message was on the machine.)

On the ooma forum I read that some people having a similar problem eventually found out that they accidentally had the "Do Not Disturb" feature on, and didn't know it. But this feature cannot even be enabled on my hub because "Do Not Disturb" and "Message Screening" are now only available with ooma premiere service, which I do not have because I use the telephone very infrequently.

The CSR did note my problem in my file, and suggested that I call back in a few days if I found that there was still a problem. But it looks like the CSRs won't be able to discover this particular problem as long as they call my number using ooma system phones.

I also read in the forum that similar problems were due to ooma's "partner" phone companies in certain areas. I am in the 860 calling area (Connecticut). Thanks in advance for any advice.

Who is online

Users browsing this forum: No registered users and 9 guests