Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#130169 by Sally0604
Sat Jul 04, 2015 2:21 pm
Hi, I am having the same issue. Our phone service was ported over from Comcast to Ooma 2 weeks ago. We are placing calls just fine but when a Comcast phone subscriber calls us they get a recoded message after 1/2 ring that says " the mail box is not in service". But other calls from non-Comcast phone service friends come thru just fine. I have tried 6-7 times and countless frustrating hours on the phone with Comcast trying to figure this out. Comcast says it will not address it or have anyone come to fix it because we no longer have phone service with them. UGH, hence the reason for switching, poor customer service
We do have a Comcast Gateway router and I just reset the DMZ zone as suggested in forum, but this did not correct this issue. I am at an absolute loss as to what to do. please can anybody help????
#130203 by heritage62
Sun Jul 05, 2015 9:19 pm
I had the same problem with the Ooma Mobile app on my new cell phone. I was able to place phone calls to my Ooma home phone but when I tried to call my cell phone from my Ooma home phone, I received a message that it was not a working number. It took about two days, but I finally found the solution was to select PREFERENCES/CALL FORWARDING and set up call forwarding. I checked all options and entered my cell phone number as the external number. I have Forwarding mode set to all incoming calls. Now, all incoming calls ring on the Ooma home phone and on my cell phone. I have an AT&T modem at home and my cell is Verizon so this problem is not with your phone service. I called Ooma technical support also, and the young lady who answered didn't know how to fix it either.

I hope this solves the problem for most of you.

Who is online

Users browsing this forum: No registered users and 7 guests