Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#49912 by hogdoc
Mon Mar 08, 2010 1:36 pm
I have had the same problem with the scout sometimes not indicating a new voicemail or after erasing the message the indicator light will not go out. The problem is certainly a scout problem as I have a pbx that feeds both lines into the same phone system. In the past a power cycle of the hib/scout would fix the problem for a while. An interesting note is whe I leave a message on the scout and there is no light. Make a call on the scout and then after hanging up the VMI light comes on. Must reset or retransmit the VMI sisgnal with a call. Hubs VMI work fine 100% of the time. Needs a firmware fix on the scout!
#49994 by MarkHofmann
Tue Mar 09, 2010 2:21 pm
Agreed. We are in need of a firmware update on the scouts to fix the VM indicator problem. I am surprised that Ooma has not addressed this issue yet. I called them back in the fall about this issue and have not had any updates.

Could someone from Ooma please respond and look into this problem for us? Thanks..

- Mark
#54659 by ricst
Mon May 03, 2010 2:24 pm
Did anyone ever get an answer from Ooma? I still have this problem on a Uniden TRU 8866. I have to either pickup (again) VM using the Uniden (even after I already picked it up via another phone. Or I have to start unplugging wires and rebooting.
#121471 by Block
Sun Jul 20, 2014 9:05 pm
I have an old GE cordless phone and the darn light is blinking. I found the phone's manual online, saw "VMWI" mentioned in the manual, and found this thread. I has the "welcome" msg on the ooma and probably disconnected the phone. I deleted the msg at some point, but the phones kept blinking. I finally got rid of the blinking by leaving a new msg by calling my ooma phone number from my cellphone. I deleted the msg, but the phone kept blinking. I cycled power on the cordless "base station" and the blinking FINALLY stopped.

So as someone discovered many msgs ago, it's cycling the phone that causes and fixes the problem (along with recording and deleting a NEW msg).

Wife was not happy, so here I am up at 1AM to save the ooma...not sure if she realized it was due to the ooma.

BTW, isn't there a way to disable ooma's answering service? I called my ooma number form my cell and went through every option and submenu, but did not hear an option to simply turn the darn thing off!!!

Long term I am not sure if we'll use our answering machine (in the cordless phone's base) or ooma's voice mail.
#121473 by holmes4
Mon Jul 21, 2014 5:32 am
Just set the "voicemail pickup time" to the maximum - longer than your answering machine waits to pick up.

Who is online

Users browsing this forum: No registered users and 7 guests