Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#110960 by jrspe
Fri Jun 14, 2013 12:37 pm
We have aTelo unit (ver.: 66439 with Premiere service) in our home which has worked very well over the past few years. We have used the MultiRing Call Forwarding to my cell phone with great success - especially when we are on the road. So, beginning last year I left it configured that way on a permanent basis. Very convenient.

However, in the last few months we have noticed a strange occurrence that has happened, maybe, 6 - 8 times. A call will come in via Ooma, ring the house phones - but only once, then immediately dumps the caller into my cell phone's VM. This never seemed to happen until earlier this year. I cannot determine any common reason why these calls were treated this way.

To try and work around this infrequent problem and to be sure all of our calls come thru instead of shunting them occassionally to my cell VM:

1) I changed my cell phone's time to ring before voicemail from the default 25 sec to 30 sec (Ooma is set to 4 rings/24 sec).
2) I disabled Anonymous Call Block.
3) I disabled the MultiRing feature (unless we are travelling).

But, because this problem occurs infrequently, I am not certain if my work around steps actually address the cause of the problem or not. That single ring before immediately switching to my cell VM plus the fact that our MultiRing setup works flawlessly most of the time makes me think that something else is amiss.

Question: Is there any known bug/future fix for this situation?
#110962 by murphy
Fri Jun 14, 2013 1:05 pm
If your cell phone is turned off or has lost its signal and you do not have the multi-ring set to require the press of a 1 to answer the call on the cell phone the call will be answered by your cell phone voicemail. This will stop the ring in the house because as far as Ooma is concerned the call has been answered.
#111033 by jrspe
Mon Jun 17, 2013 4:23 pm
Okay. Just to finish off this thread, let me post the solution.

I spent a couple of days monkeying with my Ooma and cellphone setup. Called T-Mobile and had them increase the time to VM from 25 seconds to 30 just to be sure that it was greater than the 24 seconds set in Ooma. Still no joy. Calls to the home phone would ring once then dump the caller into my cell phone VM.

Finally, after a bunch of experimentation, I disconnected my cell phone from the Ooma Call Forwarding completely and discovered that a call to my cell phone would automatically dump into my cell phone's VM. IOW, the problem is NOT Ooma but some setting in my cell phone.

Studying all of the various settings in my cell phone revealed nothing amiss so I called T-Mobile's Technical Care and got a woman who knew her job well. She discovered that my account had somehow been switched over to "unconditional forwarding" and once that was turned off all was okay again. Multi-Ring now works as it used to.
#111054 by phoenixtommy
Tue Jun 18, 2013 10:05 am
This weekend, I had the same problem. The phone would ring once at home and go to my cell's voice mail with the multi-ring setting. I unplugged Ooma (no help) at suggestion of customer service. The first suggestion of all service calls. Anyway, six calls over two days rang once only.

I called customer service again and was on hold for five minutes while they diddled with some settings. That cured the problem. I still have no idea why I had a problem or what they did to fix it. But it now rings at home and on my cell phone as it did before.

I've had Ooma for 2 1/2 months, and this is the only problem (other than my settings screw-ups) that I've had. And as far as I'm concerned, other than cost savings, multi-ring to my cell phone is the most compelling reason to buy an Ooma.

Who is online

Users browsing this forum: No registered users and 7 guests