Need extra help installing your Ooma Hub or Telo system? Let us know.
#90873 by damfree
Sat Dec 17, 2011 6:06 pm
I am having the same problem. Have tried the soft key and 0/powered off with red key and back on, but I still cannot get it to do anything but indicate "searching" I have not tried to the factory reset because I have no idea what those directions even mean - for me they mean absolutely nothing. Will try recharging again, however when I started it was fully charged.
I get the voice telling me what my PIN is, but that is as far as I can get.
Very frustrating!
#104249 by Popeye
Fri Dec 14, 2012 8:56 pm
I did all possible resets. Finally I got handset in seraching mode. Then it asking me for PIN. Original PIN provided by OOMA doesn't work... Itried again and again. Then I got angry and entered 0000. I got message "registered" and handset appers to be connected. But I can't place calls. When I press green button and start dialing, the dial tone continued and nothing happends. I also unable to run SW update on handset. Standart message is: telo 100.
I have my uniden phone connected to ooma base and it works great. I called support and except rebooting they didn't have any fresh ideas... So pitty...
#104257 by lbmofo
Fri Dec 14, 2012 9:51 pm
You would have to register using PIN announced by Telo.

Try factory reset of handset like the video tells you.

Also, using phone connected to the "phone" port of Telo, dial *#*#301 to reboot Telo to load HD1 firmware

And once Telo comes back to all blue, try pairing.

Who is online

Users browsing this forum: No registered users and 8 guests