Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
#103409 by trap121
Wed Nov 21, 2012 6:18 pm
We just switched our internet from time warner to att dsl. We just have internet, no tv, no phone. We had the same setup with time warner and everything worked fine. Now, I get a dialtone but when I try to call out it says my call cannot be completed as dialed. I cant even get the whole number dialed before it starts doing this. When I call the number from my cell it goes immedietely to VM, it doesnt ring once. We have Ooma Core VoIP Phone System. When we had timewarner the ooma system was set up through the phone jack, the att router prevents this so we plugged the phone line in through the router.

Am i doing something wrong? Any suggestions??

Thanks
#103418 by thunderbird
Wed Nov 21, 2012 6:45 pm
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________


Do you have an Ooma Telo or Ooma Hub?

Who is online

Users browsing this forum: No registered users and 12 guests