Handsets seem to lose sync with Telo while idle

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Re: Handsets seem to lose sync with Telo while idle

Post by Bill_B » Sun Nov 28, 2010 1:24 pm

Hmm, as I suspected a second handset has lost sync. The handset currently registered as #4. Now, #3 and #4 are losing sync, while #1 is still ok.

Guess I'll try the URL provided and see if that works...
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Final attempt

Post by Bill_B » Wed Jun 22, 2011 3:43 am

Ok,

I used the url listed above to have the Telo de-register the phones. I then used the dialing sequence above, just to make sure they were no longer registered. I rebooted the Telo, then re-started all the phones. I changed the order that the phones were registered. The good news is that they are now registered sequentially 1,2,3 rather than skipping #2.

The bad news is that the newly registered #3 has lost sync after a few days again, just like the old #4 and #3 lost sync before.

Does anyone else have 3 (or more) Ooma handsets that work properly?

This is going to get annoying if I have to "wake up" each phone everyday just so that they ring when a call comes in...

:(
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Re: Handsets seem to lose sync with Telo while idle

Post by Bill_B » Wed Jun 22, 2011 3:50 am

Has anyone ever figured out what is causing this? My #3 handset is still losing sync, it won't ring once sync is lost, it won't show messages waiting, and it takes a few button pushes to get it to re-sync again.

My wife considers the handset defective and won't use it at all; she's not buying my "just push the buttons a few times" solution.
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

User avatar
KEM
Posts: 40
Joined: Sat Mar 12, 2011 3:08 pm

Re: Handsets seem to lose sync with Telo while idle

Post by KEM » Fri Jun 24, 2011 12:15 pm

Just thought I'd add that I've been having this issue and sure enough, the problem Telo handset is #3. Amazing.

I'm going to try some of the suggested solutions this weekend.

- KEM

User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Re: Handsets seem to lose sync with Telo while idle

Post by Bill_B » Fri Jun 24, 2011 12:25 pm

KEM,

Keep us posted. The re-registration may seem to work, but a few days later, things will probably revert back.
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

eclipse
Posts: 1
Joined: Fri Aug 26, 2011 9:15 am

Re: Handsets seem to lose sync with Telo while idle

Post by eclipse » Fri Aug 26, 2011 9:18 am

dbarr9 wrote:
Bill_B wrote:
southsound wrote:By any chance was the offending handset registered as HS3?

Hmmm... Why, yes... yes it was. Though this isn't the only handset to have done this, it is the first to exhibit the symptom after I did the re-registration. Previously, there were I believe two that were doing it.

I have three handets registered as 1,3 and 4. I had to RMA a handset early on - I guess that used to be #2.
I had a similar problem with HS3. I described the problem to customer service as the handset going to sleep (although powered the handset would not ring - I had to push a key to wake it up).

I was taken through a procedure to de-register the handset (note that *#*#191 did not work in this case). The procedure involved going to the setup page of the Telo and then typing
"http://setup.ooma.com/cgi-bin/mfgdiags/ ... ock_hs.lua" (without the quotes)
This procedure completely de-registered all handsets.
Once I completed this and re-register my HS (now HS1) everything was ok and the handset behaved properly.
This is the only thing that has worked for me - I also had my one handset as HS #3 as #1 & #2 had to be RMA'd.
Thanks for the info.

User avatar
KEM
Posts: 40
Joined: Sat Mar 12, 2011 3:08 pm

Re: Handsets seem to lose sync with Telo while idle

Post by KEM » Fri Aug 26, 2011 9:21 am

I'm still having the problem with HS3 so I guess I'll go ahead and try the most recent solution. Sure seems like a PITA.

- KEM

User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Re: Handsets seem to lose sync with Telo while idle

Post by Bill_B » Fri Aug 26, 2011 9:47 am

You mean, the complete de/re-registration using the link on the Ooma? I thought you tried that before?

Anyway, I ad tried that way back when and the solution on lasted for a short while. My Handset 3 is permanently on vacation. I have to push buttons on it to wake it up when I am near it and expect to want to use it to receive calls...

This is definitely a bug in the Ooma, it's not a particular handset, as I've changed which one is handset #3 and they all exhibit the exact same symptoms.
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

User avatar
Bill_B
Posts: 20
Joined: Mon Oct 18, 2010 4:58 am

Re: Handsets seem to lose sync with Telo while idle

Post by Bill_B » Tue Sep 20, 2011 1:28 pm

Latest firmware was installed to Telo (49339), however, the #3 handset fails the handset update, repeatedly. I've removed the battery, and tried the auto-register three finger salute, and it still fails.

The #2 handset failed initially as well, but the auto-register seemed to fix it.

Soooooo close.....
Premier Service Level
Customer Since: 10/2010
Service/Hardware: Telo with 3 Handsets
AT&T Port: 9/1/10 - 10/08/10
Internet: Roadrunner 15 Mb / 1 Mb
Setup: Motorla SB5101 -> Zyxel USG20 -> Telo

User avatar
KEM
Posts: 40
Joined: Sat Mar 12, 2011 3:08 pm

Re: Handsets seem to lose sync with Telo while idle

Post by KEM » Tue Sep 20, 2011 1:34 pm

The new firmware update lists a fix for this issue. I'm anxiously awaiting it to be installed on my Telo system.

- KEM

Post Reply