Blue Tooth Still having trouble

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
EBDeWitt
Posts: 22
Joined: Mon Aug 23, 2010 8:15 am

Blue Tooth Still having trouble

Post by EBDeWitt » Tue Nov 09, 2010 7:11 am

I am still having trouble with my blue tooth adapter. It will connect with both mine and my wifes iPhones. But after some time a day or two it will not see them and I cannot reconnect with the Ooma with either one.

If I remove the dongle and reinsert it they will both reattach. But that only lasts so long.

Eric

ntoy

Re: Blue Tooth Still having trouble

Post by ntoy » Tue Nov 09, 2010 1:38 pm

Hello Eric,

Did this just start to happen? Have you tried deleting the device in setup.ooma.com & re-adding it back?
Could be defective?

dochs
Posts: 2
Joined: Thu Jul 16, 2009 12:56 pm

Re: Blue Tooth Still having trouble

Post by dochs » Tue Nov 09, 2010 1:49 pm

Eric,

I am having the same problem with the bluetooth connections. I have given up using it.

Darrel

EBDeWitt
Posts: 22
Joined: Mon Aug 23, 2010 8:15 am

Re: Blue Tooth Still having trouble

Post by EBDeWitt » Wed Nov 10, 2010 7:39 am

It works when I reset it so I have to think that it is configured correctly. It just looses all blue tooth connectivity after some time.

It seems to be a firmware problem with the bluetooth drivers in the Ooma.

I know this it a beta thing but wonder if anyone is trying to fix this. I was told once that they knew about the problem and that they had fixed it in an update. I hoe that they know that it still does not work properly.

I have a feeling that there are not may using it and like the previous reply people are just quiting.

Eric

ntoy

Re: Blue Tooth Still having trouble

Post by ntoy » Wed Nov 10, 2010 9:02 am

Hello Eric,

I haven't come across other reports of your exact issue & the code hasn't changed for the bluetooth adapter. You may want to consider contacting our support line to rma your adapter.

EBDeWitt
Posts: 22
Joined: Mon Aug 23, 2010 8:15 am

Re: Blue Tooth Still having trouble

Post by EBDeWitt » Fri Nov 12, 2010 8:43 am

There is another report of this two message back in the thread. I am thinking that not to many use the Blue tooth and if it does not work they just quit using it. I will look into replacing the Blue tooth adapter though.

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Blue Tooth Still having trouble

Post by frenchcamp49er » Sat Dec 18, 2010 11:32 am

Same thing happened to me today, is there a fix for this?
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

EBDeWitt
Posts: 22
Joined: Mon Aug 23, 2010 8:15 am

Re: Blue Tooth Still having trouble

Post by EBDeWitt » Sat Dec 18, 2010 12:02 pm

Problem is only three reports so they think that it really is not happening
But it is it works most of the time but sometimes just fails.
I had to reset my entire Ooma yesterday

dochs
Posts: 2
Joined: Thu Jul 16, 2009 12:56 pm

Re: Blue Tooth Still having trouble

Post by dochs » Sat Dec 18, 2010 1:10 pm

I also have Blue Tooth adapter and am having the same problems as stated above. I also have given up on using it.

EBDeWitt
Posts: 22
Joined: Mon Aug 23, 2010 8:15 am

Re: Blue Tooth Still having trouble

Post by EBDeWitt » Sat Dec 18, 2010 3:17 pm

Now it comes out that I was right.

People have problems with it and just quit using it.

Maybe now someone will look into it.

Post Reply