Callers to my Ooma don't hear a ring tone

Got something else to discuss that is not covered by the previous forums? Post it here!
ntoy

Re: Callers to my Ooma don't hear a ring tone

Post by ntoy » Wed Nov 24, 2010 8:35 am

Hello GuMan,

Can you try testing again & let me know your results?

Thx

GuMan
Posts: 17
Joined: Mon Nov 08, 2010 8:10 am

Re: Callers to my Ooma don't hear a ring tone

Post by GuMan » Wed Nov 24, 2010 4:54 pm

Sorry for the late reply. I just got this. I thought the roll out for this patch was due in a week or two.

From the two immediate phones I have access to, I see no difference in behavior. The AT&T land line rings the phone, but the AT&T caller does not hear anything until the VM prompt (set for 30sec).

The Verizon Wireless phone works normal.

I rebooted both the modem and the Ooma Hub before this trial. Looking at the Hub, firmware shows as Rev: 39884.39884

I can PM you with phone number details if you need, Norm.

ntoy

Re: Callers to my Ooma don't hear a ring tone

Post by ntoy » Wed Nov 24, 2010 5:33 pm

Yes, please send me a pm on the calls details: time & all. I can go back to our carrier.

GuMan
Posts: 17
Joined: Mon Nov 08, 2010 8:10 am

Re: Callers to my Ooma don't hear a ring tone

Post by GuMan » Sun Nov 28, 2010 10:56 am

Just a note to follow up. Norm moved me to a different carrier, and that solved the problem for incoming calls. However, the carrier is outside my local calling area, so local callers end up making a toll call. The concern I have now is that my existing land line number, when ported, will likely end up belonging to the first carrier that had the issues. I am not sure how I can tell who will end up managing a ported number.

Mysticeti
Posts: 10
Joined: Mon Apr 26, 2010 11:05 am

Re: Callers to my Ooma don't hear a ring tone

Post by Mysticeti » Thu Dec 23, 2010 1:04 pm

I'm also seeing this issue (callers do not hear anything to indicate that the phone is ringing but the connections itself works fine).

Are there any solutions outside of getting a new number? That would be unacceptable.

GuMan
Posts: 17
Joined: Mon Nov 08, 2010 8:10 am

Re: Callers to my Ooma don't hear a ring tone

Post by GuMan » Tue Jan 04, 2011 12:19 pm

Well,

It's back....

I had my local land line number ported from AT&T. I am now right back to where I was before Norm switched my number to a different LEC. I suspected the original LEC would be who I would end up with when I ported, since that is how the original LEC was chosen, based on my land line number.

So, Norm... what now? I have to keep this number I ported, or someone owes me a lot of $$ for porting costs and other associated changes that will need to be made for any number change.

I think Ooma needs to get onto this LEC's case and get this resolved. I mean, it was months ago I was having this problem. What are they doing, just moving everyone off of this LEC's network when they have issues? How is that fixing the problem?

Mysticeti
Posts: 10
Joined: Mon Apr 26, 2010 11:05 am

Re: Callers to my Ooma don't hear a ring tone

Post by Mysticeti » Sun Jan 09, 2011 11:12 am

BUMP!

bobmcp
Posts: 1
Joined: Thu Jan 27, 2011 4:19 pm

Re: Callers to my Ooma don't hear a ring tone

Post by bobmcp » Thu Jan 27, 2011 4:26 pm

I'm experiencing this problem also. Area code 919. It worked fine until 1-2 days ago. Have had my Ooma almost 1 year. I think this happened before but at some point fixed itself. I am missing calls and it's critical this works right now. Can I forward calls to my Cell so I don't miss them until this starts working again??

tnguyen
Posts: 1
Joined: Sat Jul 16, 2011 7:06 am

Re: Callers to my Ooma don't hear a ring tone

Post by tnguyen » Sat Jul 16, 2011 7:11 am

Please add my name to this list. I am using AT&T mobile and do not hear any ringing on the ooma line...can't tell if call is going through.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Callers to my Ooma don't hear a ring tone

Post by thunderbird » Sat Jul 16, 2011 9:30 am

tnguyen wrote:Please add my name to this list. I am using AT&T mobile and do not hear any ringing on the ooma line...can't tell if call is going through.
You need to report your problem to Ooma Support also:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply