Got something else to discuss that is not covered by the previous forums? Post it here!
#67294 by lbmofo
Thu Oct 21, 2010 1:01 pm
dtkeyes wrote:The Replay worked fine with my old landline telephone. I just moved and made the switch to Ooma.

Your device is getting ooma dialtone via house wiring or directly connected to ooma?
#67311 by bw1
Thu Oct 21, 2010 7:54 pm
I also have a Panasonic Showstopper ReplayTV 2000. I was able to get it working most of the time by using the *99 setting. Sometimes it would take a couple of nights to complete the download. It tries to connect 3 times between 2 and 3 am. I can also try to force a connection through 243 Zones.

Ever since the upgrade to Telo firmware to support HD (Rev 1.41189) it hasn't been working. It's a known issue that they're working on. As ntoy mentioned, there is an issue that is affecting fax and DVR connections with the Telo.
#67316 by dtkeyes
Thu Oct 21, 2010 8:29 pm
Thanks, bw1. Maybe that explains why some of the old solutions posted in the Forum don't seem to be working for me. Can I ask what you're doing in the meantime? Do you think Ooma's solution is around the corner, or should I break down and pay for the cheapest local landline available?
#67320 by DTMF
Thu Oct 21, 2010 10:22 pm
dtkeyes wrote: I'm just frustrated trying to figure out why apparently SOME people have had luck calling in via Ooma. Keep thinking I might get lucky.
Success with that high-bandwidth codec used for faxing and data depends on your connection. If you can upgrade to a faster version of your Internet provider's cable modem service or DSL, that might make Replay dialup work for you. I've been much more satisfied with the Ooma audio quality since I started paying $10 more a month for the faster Internet service offered by my cable company.

Also keep in mind that other people are dialing into different local modem pools than you are. The modems might be finickier at your local pool or the line quality of your local pool's phone provider might be worse. If the Replay will let you manually select which modem pool you call, try experimenting with some that would have been long-distance calls (before Ooma), since all of those calls are free with Ooma.
#67328 by murphy
Fri Oct 22, 2010 7:20 am
Okay I hooked up my Panasonic Showstopper.
Calls using the hub are considerably more stable than using the Telo but the Telo does work.
Parameters:
9600 baud
Dialing prefix *99 Pause (,)
Set my.ooma.com to use 10 digit dialing.
Try this number which worked for me 215-259-3162 (Alternate Hatboro, PA)
Configure the Replay to dial 10 digits.
#67341 by dtkeyes
Fri Oct 22, 2010 9:28 am
Thanks DTMF and Murphy. I appreciate you (and others) bothering to take the time to help me with this. You seem to be on similar tracks re: solving it. I'll check into upgrading my Time-Warner broadband speed in case that might help and try dialing in to alternative numbers.

And Murphy, thanks for the Replay access number that worked for you. Unfortunately, I don't see how I can force the Replay to dial it. My menu for dialing options has retained the same list of access numbers in Southern California where it was originally set up. And since it can't dial in at all, changing Area Code or Zip Code doesn't get me different numbers. Might there be an override that I'm missing?

In the meantime, I'm going to test both your theories by trying all of the numbers that I DO have access to. Maybe I'll run across one that works.

Thanks again.
#67365 by bw1
Fri Oct 22, 2010 1:49 pm
murphy wrote:Okay I hooked up my Panasonic Showstopper.
Calls using the hub are considerably more stable than using the Telo but the Telo does work.
Parameters:
9600 baud
Dialing prefix *99 Pause (,)
Set my.ooma.com to use 10 digit dialing.
Try this number which worked for me 215-259-3162 (Alternate Hatboro, PA)
Configure the Replay to dial 10 digits.


I don't know why it's working for you, but it hasn't worked for me since the firmware upgrade to HD. I was sending reports in to Dennis about it also. It quit working the same day that the firmware was updated. Before that it was working well enough to get the guide updated most nights.

I just tried again today - 6 times, including with your alternate number (I was using another number you suggested that worked for you in the past):

(215) 259-3162 Today 05:22 PM 1:01
(215) 259-3162 Today 05:20 PM 1:00
(215) 259-3162 Today 05:18 PM 1:00
(215) 692-0209 Today 05:15 PM 0:59
(215) 692-0209 Today 05:11 PM 1:00
(215) 692-0209 Today 05:09 PM 1:00

Note, that I have my ReplayTV hooked up through the house phone wiring. I don't know if any additional noise on the line could be affecting it and this firmware is more sensitive to it.

To the OP,
I don't think updating your cable speed will help.

You can change the area code and exchange in Setup, Change Input Settings, Change Telephone to 215-259-XXXX. It will then try to connect to an 800 number to get new numbers. You would keep your Zip Code the same to get your local guide info.

I remember seeing a site that claimed to allow an older ReplayTV to connect through Ethernet to the Internet instead of through a modem. I'm not sure if this is it: http://wirns.com/

Here are some more sites:
http://www.replaytvupgrade.com/
http://www.exreplaytv.com/modem/index.html
http://kb.replaytv.com/index.php?_m=kno ... ticleid=30

Lately, I've just been using manual record to set my recordings.
#67505 by bw1
Mon Oct 25, 2010 4:44 am
I don't know if changing the phone number was the difference, but my Panasonic Showstopper ReplayTV DVR connected successfully on Saturday morning and again this morning and downloaded the guide information.

Who is online

Users browsing this forum: No registered users and 8 guests