Got something else to discuss that is not covered by the previous forums? Post it here!
#67040 by mejone1
Sun Oct 17, 2010 2:59 pm
Any clue why outgoing faxes work well on the telo but I can't get incoming faxes?
#67041 by murphy
Sun Oct 17, 2010 3:11 pm
Did you enable fax mode for the phone number in your my.ooma account?
#67192 by mejone1
Wed Oct 20, 2010 1:11 pm
where did you find that setting? I looked on the My Ooma page and couldn't find anywhere to enable faxing specifically.
#67193 by ntoy
Wed Oct 20, 2010 1:17 pm
Hello,

My Ooma>Preferences>Phone Numbers --> click on the phone number & a popup window will appear with a check box at the bottom.
#67200 by mejone1
Wed Oct 20, 2010 2:27 pm
Thanks. Do I need to do that every time I need to get a fax or can I leave it checked and still use the line as a regular phone?
#67204 by DTMF
Wed Oct 20, 2010 3:02 pm
mejone1 wrote:Thanks. Do I need to do that every time I need to get a fax or can I leave it checked and still use the line as a regular phone?
You'll need that checked every time you get a fax.

Fax mode will likely affect the quality of the audio on your voice calls in some way. Depending on the latency and bandwidth on your Internet connection, that difference will either be significant or insignificant. You'll have to test for yourself at various times of day and decide whether that audio difference is acceptable enough to leave it enabled at all times.

Who is online

Users browsing this forum: No registered users and 22 guests