Got something else to discuss that is not covered by the previous forums? Post it here!
#66841 by mochashome
Wed Oct 13, 2010 7:50 pm
I have installed a new Telo (modem, telo, router) and have phone and internet service working fine, however, I cannot get my Ademco 20P/safewatch pro 3000 alarm system to work with Ooma. I have scoured the ooma and home security forums and learned/tried many options, but cannot get the alarm to work. My alarm monitoring co is Nextalarm (vice ADT).
Thanks to 'murphy' and 'lbmofo' for your excellent posts--I hope you or others can help me. Here is my situation:
- whole house and alarm are wired correctly with a single RJ45 jack to connect to ooma (or old cable modem or old land line)
- old VOIP line is still active through Time Warner. Port is in progress to move my number to Ooma. This situation has allowed me to troubleshoot the alarm with my 'old' phone line and the new ooma line by plugging appropriate line into whole house/alarm RJ45 jack. (i.e unplug time warner from wall jack of telo and plug into home system)
- I can monitor call logs through ooma online and also alarm activation/deactivation through next alarm online
- Alarm works fine when using old time warner line. Alarm takes control of the phone line, sends code, and releases the line in a minute or so.
- When using the ooma telo line, the alarm takes control of the phone line and dials out (recorded in ooma call log), but never sends info to the alarm system and never releases the line. After 8 attempts on primary and secondary line, alarm finally releases the line (15 mnutes or more). Alarm system data is NOT reported to next alarm (no log entry online).
- Using lbmofo's and alarm panel instructions, I've tried *99, *70, and pause (#13) commands prior to the phone number with no success, both in the 40 field and in the 41 or 42 field. I've also tried multiple combinations of all of the above. for example:
-- *40 *70 #13 (i.e. *40 #11 70 #13)
-- *40 *99 #13
-- *41 *70 #13 phone number (i.e. *41 #11 70 #13 800 xxx yyyy)
-- *41 *99 phone number
-- and many other combinations of those above

- In almost all cases, whatever I programmed in the alarm panel, the system would work with my old phone line, but would not function with ooma. The one exception was that *99 without a pause would not work on the old time warner line or the ooma line.
- I also tried dialing many of these combinations as a voice call on both the ooma and the time warner line, and got the similar responses (handshake tones, etc) with all attempts. I did discover using this method that ooma required a '1' prior to the 800 number because the 10 digit dialing was not enabled under 'my preferences' on the ooma web site. I corrected that, but still no joy.
- After all this troubleshooting, it appears that ooma is able to dial into the alarm system, but is not sending (or the alarm system is not receiving) the codes, and more importantly, the alarm station is not sending a 'kiss off' for the alarm to release the phone line.

I'm about ready to give up, cancel my porting request, and return my ooma. I really don't want to do that, but don't want to spend more on an ABN or GSM system for my alarm. Are there any other suggestions or troubleshooting steps I can try with my alarm and/or telo?? Why will this work with time warner VOIP but not ooma VOIP?
Thanks for all help and replies.
#66843 by lbmofo
Wed Oct 13, 2010 10:30 pm
I have a Hub and is pretty successful with my alarm dial out tests.

I have 10 digit dialing enabled.
I use field 40 to disable call waiting using *70 -- *40 #11(*) 70 #13(pause) *
I populate both fields 41 and 42 with the same ADT central toll free number without any dialing prefix but put 1 in front of the 866 number - 1866XXXXXXX
#48 reveals Report Format (Primary/Secondary) as 7 which means I am using ADEMCO CONTACT ID REPORTING (10 characters/sec., DTMF (TouchTone) Data Tones, 1400/2300Hz ACK, 1400Hz KISSOFF)
If I put in *99 in field 40 or as prefix in field 41 or 42, I get 100% failure in dial out.

Also, make sure you do the optimal setup: viewtopic.php?f=2&t=9536#p66155
#66846 by mochashome
Thu Oct 14, 2010 4:44 am
Thanks lbmofo--your previous posts have really helped me out. At the end of all my troubleshooting, your setup is exactly what I ended with (*70 and pause in filed 40, phone numbers with a '1' in field 41 and 42--although I do have two different phone numbers). Mu ooma is set up IAW 'optimum' setup. I checked field 48 (thanks) and it IS set to 7. Field 48 (phone system select) is set to 3 (tone dialing). These (and other) settings work on my time warner phone line. When ooma is connected, the alarm dials primary and secondary 8 times each and then finally releases the line--obviously no commands are getting through over the ooma VOIP. Any ideas on what else to troubleshoot? Any ideas why this works on one VOIP but not the other?
#66852 by lbmofo
Thu Oct 14, 2010 7:02 am
With Ooma, I guess it is a hit & miss so Ooma's official stance is "keep your landline" for alarm systems.

I wonder though why you would have 100% failure. Before I settled on the *70 in field 40 as my optimal setup, without mocking with anything, I would at least get success after a handful of attempts (2, 3, or 4) sometimes even 1st attempt.

Since you have a Telo, there is one more thing you can play with which is "enable fax mode." Try and see if that changes anything (with setting on/off). viewtopic.php?f=6&t=114&start=20#p59283

Also, I don't know the answer to this but is your alarm monitoring station expecting calls from your phone number vs some random number?
#66856 by mochashome
Thu Oct 14, 2010 8:17 am
Thanks again. I will try enabling fax mode and also 'send flash key to my landline' and 'send * code to my landline' under system preferences. I think fax mode is only to receive faxes, but will give that a try.
I don't think the 'random phone number to the alarm company' is the problem. If I make a voice call over ooma, the phone answers and sends handshake tones--no difference between ooma and time warner. Still a possibility though.
Please let me know if you think of anything else. I will try these changes tonight, but if no success, I will have to cancel my port and return my ooma :(
Time is running out for my port request to complete
#66906 by lbmofo
Thu Oct 14, 2010 6:34 pm
lbmofo wrote:Also, I don't know the answer to this but is your alarm monitoring station expecting calls from your phone number vs some random number?

murphy, do you know?
#66912 by murphy
Fri Oct 15, 2010 1:42 am
lbmofo wrote:
lbmofo wrote:Also, I don't know the answer to this but is your alarm monitoring station expecting calls from your phone number vs some random number?

murphy, do you know?

I don't know for sure but the number that my alarm system uses is not the one they call me on if an alarm or trouble is reported. I never gave them the alarm system phone number so the only way they could know it is to get it from caller ID.
That number does not appear in my online account records with them.
#66919 by mochashome
Fri Oct 15, 2010 7:11 am
Well I tried another 20+ combinations yesterday and still no success getting ooma to work with nextalarm. I retried *99 and * 70 and pause (#13) commands on the alarm panel along with changing options on the ooma system preferences page but nothing worked. I did find some online posts stating that Time Warner's VOIP service is different from vonage, ooma, etc. That could explain why I can't get this working, but I'm still not buying that rationale. I've cancelled my ooma port and will probably return the device, though I am investigating other options to support my alarm system. Paying another $100-200 to have a cellular reporting or ABN (internet reporting) for my alarm just doesn't seem worth it. I hope others can benefit from my experience; I appreciate the support I received here.
#66923 by Chazworth
Fri Oct 15, 2010 7:56 am
I am also new to Ooma and am just about to start the process to port my home number to Ooma and drop my landline. I also have a home alarm system that is using my landline to communicate with the monitoring service.

I have been looking at NextAlarm as well. I understand that they have a service called "Alarm Broadband Network", where they supply the user with an adapter that allows the security system to communicate with NextAlarm via the broadband connection (and doesn't rely on a VOIP provider at all).

Have you considered their broadband connection service? Have others had success with this solution?
#66943 by ntoy
Fri Oct 15, 2010 11:03 am
Hello,

Unfortunately, this could be related to the faxing issues reported.

Again, we don't recommend connecting security systems to Ooma. ie: If the power were to go out or Ooma were to go down, your security system would be rendered inoperable.

Who is online

Users browsing this forum: No registered users and 9 guests