Got something else to discuss that is not covered by the previous forums? Post it here!
#66696 by Sylvia Hayes
Tue Oct 12, 2010 7:11 am
I am pretty sure it just started with the addition of a Telo handset. I only use the service once a month so this is why I think it is since the additional phone. I use the *99 plus a couple of commas and up until now it always worked. Can someone help me?
#66699 by Sylvia Hayes
Tue Oct 12, 2010 7:36 am
Maybe I should have stated that I am not using a fax machine, just computer software to send faxes. I had no problems until I went to send one the other day. When I first started the action of sending it, it did appear to be going through the complete actions to send the fax, but it took such a long time so I tried to send one again and from that point on the software would not work. It would prepare to send then tell me to check my settings.
#66748 by Sylvia Hayes
Tue Oct 12, 2010 1:58 pm
Thank you, I was thinking of disconnecting the Telo handset then try to send again, I just haven't had a chance to try it yet, because it is the faxing only works on the computer I have in my basement. But I will report back after I try it.
#66771 by Sylvia Hayes
Tue Oct 12, 2010 6:07 pm
I did try to disconnect the Telo Handset but I guess it is already registered with the base so disconnecting it did nothing because the phone still works even if it is not plugged into the wall. I did verify the last time I did send a fax and it was before I received my handset. The modem checks out okay on the computer and we did try to plug a phone in to the line that was connected to the computer. The line works fine but faxing will not work. I also tried dialing two different fax numbers since the one I use every month is a free service that allows you to receive faxes. The other number I dialed gave me the same message that there was no dial tone. This is where I am at right now.
#68330 by EFlores
Fri Nov 05, 2010 7:13 am
Hello Ntoy,

Do you know if Engineering was able to resolve the faxing issues, I cannot send faxes at all since I upgraded to the Telo, I have no issues receiving faxes but when I try to send out it gets as far as where it says CONNECTING and then it crashes, I always add the *99 before sending and have followed all the necessary steps in the settings of my fax machine, please let me know if this will be resolved and if so, when?

Thanks in Advance.

EFlores.

Who is online

Users browsing this forum: No registered users and 8 guests