Got something else to discuss that is not covered by the previous forums? Post it here!
#69055 by heart
Mon Nov 15, 2010 9:35 am
Inserted a Gigaware DSL filter, purchased at Radioshack into the Ooma and all is fine now.
I inserted it into the phone out jack on the Ooma, then inserted the fax line into this.

I did not have to change speed, error correction, etc.
I do not have to add *99

Have a HP m2727 all in one fax/scanner/printer
The problem occurs with other Voip devices, not just the Ooma.
This is less of a problem with MagicJack
#69134 by vic_bk
Tue Nov 16, 2010 11:27 am
I'm still having problem sending fax from OOMA HUB. It used to work in September, 2010 but it is not working now. During faxing attempt I hear my modem dialing out and then during first minute into handshake faxing software displays "Training" status and then fails to send fax. I use *99 and have ECM turned off.

Any suggestions?

Thank you.
#69163 by vic_bk
Tue Nov 16, 2010 4:45 pm
Just tried again to send a fax. This time fax was being sent and then interrupted after 57% of first page was transferred. I was trying to fax total of 3 pages.
:(
#69227 by dterblanche
Wed Nov 17, 2010 12:25 pm
I also submitted a ticket and sent an email via the forum to ntoy. Hope you guys can help me get my faxes to working again. I've already placed a phone line order with ATT, they won't have it activated for a week. So.. I'm hoping I'll be able to cancel that order with them!
#69235 by EFlores
Wed Nov 17, 2010 2:34 pm
EFlores wrote:Is Ooma trying to fix this problem? I can not send out faxes ever since I upgraded to the Telo


This is a follow up to my last posting in the qoute above: I called Ooma support and I was told that for the Telo I needed to check the Fax Mode box under the phone number in my preferences at my.ooma.com and that when sending faxes I should not type the *99 for the Telo...... after I hang up I faxed 23 pages to my office fax number without any issues, for now I am a happy camper lets hope it last for a while. Good luck all. :P
#69236 by lbmofo
Wed Nov 17, 2010 2:38 pm
EFlores wrote:I called Ooma support and I was told that for the Telo I needed to check the Fax Mode box under the phone number in my preferences at my.ooma.com and that when sending faxes I should not type the *99 for the Telo...... after I hang up I faxed 23 pages to my office fax number without any issues, for now I am a happy camper lets hope it last for a while. Good luck all. :P

This must be new.
#69237 by EFlores
Wed Nov 17, 2010 2:56 pm
lbmofo wrote:
EFlores wrote:I called Ooma support and I was told that for the Telo I needed to check the Fax Mode box under the phone number in my preferences at my.ooma.com and that when sending faxes I should not type the *99 for the Telo...... after I hang up I faxed 23 pages to my office fax number without any issues, for now I am a happy camper lets hope it last for a while. Good luck all. :P

This must be new.


Hi Lbmofo:
I am not sure if it is something new, I thought you always had to dial *99 no matter what, the lady I spoke to told me that with the Telo it is not necessary, what I do know is that for 2 months I was not able to fax 1 page out until just now. I just faxed out 15 more pages to my insurance company with no issues and was faster than usual. I hope this is not a short term thing for me.

Who is online

Users browsing this forum: No registered users and 8 guests