Got something else to discuss that is not covered by the previous forums? Post it here!
#68607 by TheDarkKnight
Mon Nov 08, 2010 2:52 pm
I am having the same Problem as Jay521, Omma drops the call right after handshake and yields fresh dial tone. My wife is ready to throw the Telo into the pool! :o as she uses this fax for her business.
#68618 by Aubuchon
Mon Nov 08, 2010 4:29 pm
I received a response after reporting the problem to support. Long story short, there's a work-order ticket open and they are supposedly working on it. I recommend that everyone who's having problems to send an email to support with your specific problem along with your Mac address and which system you're using (Telo,Hub Etc.) Anyway, here's the email they sent:
Good day! Thank you for contacting Ooma Customer Support!

My apologies for the inconvenience caused by the issue with your fax machine with Ooma. I know how important faxing is to you.

At this point, I would like to inform you that we have a known issue as of these days with regard to fax machines which were working before but now stopped after an update was sent this month of October.

To date, there is not a work around available yet, as well as an estimated time of resolution.

We will have to create a ticket for you which will serve as a report. The said ticket will be included in the Master Ticket so once a resolution is available, you will be sent with a notification. Please give us your confirmation about the ticket creation.

Also, please specify the MAC address of your Ooma device and if it is a Telo or a Hub.


If you have further questions or require additional clarification, please write me back and I will respond to you as quickly as possible, usually the same day. Your satisfaction is important to me, and I will make sure we bring this to resolution consistent with your expectations. If it’s more convenient, you can also visit our support website
etc.
Last edited by Aubuchon on Mon Nov 08, 2010 4:59 pm, edited 1 time in total.
#68648 by TheDarkKnight
Tue Nov 09, 2010 7:59 am
Created a ticket, was told they could give me no date as to when it might be fixed but that I was added to the list of complaints. However before we hung up he said it might take 2 weeks...well whatever, just hope they fix it soon!
#68797 by Jay521
Wed Nov 10, 2010 5:18 pm
The ability to send a fax is still not working. I sent an email to Ooma support and to Ooma Reps on this forum. No one has responded to my problem :( Is there a Tech Support person I can contact on here?
#68863 by Dennis P
Thu Nov 11, 2010 5:18 pm
Anyone who has recently opened up a support ticket regarding fax failures was moved to a special server last night. This should improve your faxing performance while we isolate the cause of packet drops that are making faxing more problematic than before.

Jay521 and TheDarkKnight, I've verified that you two were moved to the new server.
#68956 by gary754
Sat Nov 13, 2010 7:28 am
I activated my Ooma Telo on 10/19/10. I have never been able to send a fax with my Ooma Telo. I have the telo wired before my router (Cable Modem > Telo > Router) The fax machine is a Brother MFC-5460 and is attached to the telo with a splitter to the phone port per internet instuctions. I have tried every possible combination of transmit settings on the fax, along with *99 and "enable fax mode" on the telo. I have even disabled the QoS on the ooma Telo per support instructions to no avail.

Is there a specific person at customer support we need to contact in order to be migrated over to special server while support isolates the cause of packet drops that are making faxing problematic?
#69050 by thomashong
Mon Nov 15, 2010 5:30 am
Add me to the list of being not able to send fax. I know it's not my fax machine because I still have a backup landline and it works just fine. Ooma, it's been over a month since the initial user posting and we are still having problems.

Who is online

Users browsing this forum: No registered users and 10 guests