Got something else to discuss that is not covered by the previous forums? Post it here!
#66164 by RedStripe
Tue Oct 05, 2010 11:07 am
Anyone else have their faxes not working starting today?

I've been a Ooma user (2x - home and small business) for over a year now. I have been using a Canon MF4150 connected directly to my hub to fax out daily with no issues. I can't seem to fax out today to fax numbers I know are good and have faxed to succesfully using other methods. I've reset everything possible (ooma, printer/fax, router, etc.), but to no avail. Anyone else having this experience.

And yes, I use the "*99" prefix. I've been using this setup to fax multiple times a day for about 18 months now.
#66178 by tony29
Tue Oct 05, 2010 12:58 pm
Same here, I use the Ooma Telo, I could not fax at all. Call Tech Support, but they could not help either. What happen with ooma today ???
#66182 by lmaustin03
Tue Oct 05, 2010 1:29 pm
Mine isn't working either. I tried faxing yesterday and it wasn't working. This morning I was having problems receiving faxes but I got that fixed. I still can't send out though. I was on the phone with Ooma support for a long time, but they couldn't fix it.
If anyone gets their fax working please let me know how.
#66184 by tony29
Tue Oct 05, 2010 1:47 pm
beachboui wrote:Convert fax to PDF and email it. Faxing is soooo 80's...

Well, there are still many places accept faxes only. They do not let us email to them. Too bad and sad :cry:
#66248 by RedStripe
Wed Oct 06, 2010 7:12 am
I'm new to the Ooma forums. Who do we contact to get some traction with the technical people at Ooma? I'm sure they know what is going on. Oh, I need to clarify my original post. My faxing problems actually started Monday, October 4th around noon CST. I have a strong suspicion someone messed with something on the server side, either a codec or something that is causing this problem.
#66355 by aimcorep
Wed Oct 06, 2010 8:29 pm
Ooma has made some type of change. I have been able to fax out with no problem since I started about 5 months back. I have stuggled through the painful wait times on two occations (10/5). Yes all of my fax settings are correct and I have even tried all of the incorrect settings. The hub hangs up right after the initial handshake and then starts with a new dial tone. Tried with and without *99. Bought this for the faxing ability.
My note (third contact) to customer service is below.

"I am no longer able to fax outbound. I have been able however a change in the Ooma service has disabled my ability to send a fax. I have waited through two phone calls at your service desk. The first rep said he made changes that would allow me to fax. The second rep said he fixed the changes that the first rep failed to change properly. I have been through all the settings, rebooted the DSL modem, Ooma and my router all at the same time and individually, many times. I have checked and rechecked my fax machine settings and used an old fax machine. It is the Ooma device. It hangs up right after the initial fax handshake and then gives a fresh dial tone. This happens even if I pick up a phone handset. Your end has changed something, please fix it. I purchased the Ooma program because it can fax. I am exceedingly happy with my service but need the ability to fax. PLEASE HELP"
#66377 by OomaGirl
Thu Oct 07, 2010 8:32 am
I have tried to fax today a bunch of times, and none worked. Same problem as the user above. I faxed in the past successfully (with a little difficulty, an occasional page did not come through clearly). I need to fax :(

Who is online

Users browsing this forum: No registered users and 7 guests