Got something else to discuss that is not covered by the previous forums? Post it here!
#67111 by lbmofo
Tue Oct 19, 2010 8:10 am
pinan wrote:My first Ooma Hub set up 7/28 still shows "Ooma Inc". My newest hub was set up 9/10 and is showing my name correctly as of today.

Is this looking up tnid.org? tnid.org only shows my state for callerid but outgoing callerid does show the correct name when calling other carriers such as Verizon, Comcast, Vonage (of course, ooma to ooma outgoing callerid always reflects the name in the account setting).
#67160 by pinan
Tue Oct 19, 2010 10:47 pm
lbmofo wrote:Is this looking up tnid.org?
Yes. Checking weekly or so, the one that is correct now, was not last week. So that is newly working. Calling other networks seems to have like results so far.
#67333 by lbmofo
Fri Oct 22, 2010 8:48 am
Davesworld wrote:
lbmofo wrote:
Davesworld wrote:Does the CNAM actually change whenever you do that?

For the family cell lines, I've modified a name or 2 a couple of times in the past (with AT&T account web interface), the callerid name reflected my updates a day or 2 later (tested calling landline & ooma).


That's a pretty fast insertion time.

BTW, for them Verizon cheap Bahhh S Turds, non of their wireless customers have proper outgoing callerid. They all say "wireless" or something else like the state and never the correct name. I suppose the only way to get outgoing callerid to work with them is to a port number into them. Verizon sucks.
#67612 by PaulH256
Tue Oct 26, 2010 4:45 pm
This is the same issue for me as well. I have had Ooma since 7/09 and the name that shows for my number on other people's phones (outgoing from Ooma) is not my name. It is a stranger's name. It is the same on tnid.com. - it is wrong. I reported this to Ooma a long time ago (over a year ago I think), but my friends continue to see a completely different name. How to I get this updated to my name?

"Unknown" or "Unavaiable" would be better than someone else's name!
#67619 by Davesworld
Tue Oct 26, 2010 6:17 pm
pinan wrote:
lbmofo wrote:Is this looking up tnid.org?
Yes. Checking weekly or so, the one that is correct now, was not last week. So that is newly working. Calling other networks seems to have like results so far.


I see all of my non ooma numbers on TNID but all ooma numbers still show up as Ooma Inc. Still TNID is one of the sites I have bookmarked under Communications.
#67620 by tajson
Tue Oct 26, 2010 6:35 pm
I installed the ooma box last night and realized that the billing name would be used as the caller id name since there were no other option under the installation for it so I used the support email option to correct the caller id name within the hour.

Today, I called my own landline from the ooma box and it showed the label I requested last night so it was an easy fix. The support system is working pretty good this week so maybe contact them again?

Who is online

Users browsing this forum: Google [Bot] and 15 guests