Got something else to discuss that is not covered by the previous forums? Post it here!
#65801 by aerofreaky11
Wed Sep 29, 2010 4:18 pm
Hi,
I have a Hub. I have the multi function copier run the line to the phones I use. I was trying to send a fax today. No dice. I tried to remove the "tone" from ooma. For some reason, my settings page mentions what the tone is and that you can select it, but it doesn't offer me the chance to make changes. I only see the 10 digit dialing option--is it the right place?

I reduced the speed of the fax transmission. I tried using the pause function. I even tried manually dialing and pressing start. All of these get me a communication failure.

My Ooma is running through my router--a DIR655.

Any suggestions? What other settings can I change? Thanks for your assistance. I saw some other references to Canon multi-function units, but the things aren't exactly the same. Also, I still can't find how to get rid of the tone. I think that is where I need to start.

Thanks in advance!
J
#65802 by murphy
Wed Sep 29, 2010 4:32 pm
You can't get rid of the tone.
Did you dial *99 pause before you dialed the destination fax number?
Did you turn off error correction and set the baud rate to 9600?
#65805 by daet
Wed Sep 29, 2010 5:44 pm
aerofreaky11 wrote:Also, I still can't find how to get rid of the tone. I think that is where I need to start.

Everything that murphy wrote, and the tone doesn't matter.

Who is online

Users browsing this forum: No registered users and 24 guests