Got something else to discuss that is not covered by the previous forums? Post it here!
#66201 by lbmofo
Tue Oct 05, 2010 5:12 pm
Those few calls beyond 30 min didn't experience any problems either so if you know your ISP connectivity is good, then maybe this is a location based routing issue.

I'd drive over there and have a talk with Norman T or Bobby B :D
#66222 by southsound
Tue Oct 05, 2010 8:26 pm
Customer wrote:I'm just about 25 min. driving from ooma's headquarters at Palo Alto, I would imagine my place should be quite close to their servers. I honestly don't think this is having to do with connectivity, it's got to be somewhere in their back-end routing or 3rd party carriers (if any).


lbmofo wrote:I'd drive over there and have a talk with Norman T or Bobby B :D

After spending quite a bit of time working for Apple, NeXT, and Microsoft, I know that the key to these guys hearts is a great latte. Bribe them with a bit of the bean and they will give you whatever time you need to describe your issue and find a resolution. :P
#66239 by lbmofo
Wed Oct 06, 2010 12:59 am
Or some 臺灣啤酒 :P
#66255 by southsound
Wed Oct 06, 2010 7:49 am
lbmofo wrote:Or some 臺灣啤酒 :P

Taiwan Beer might be great too - but hopefully after business hours. :cool:
#66466 by Customer
Fri Oct 08, 2010 2:30 pm
problem starts again yesterday...
yesterday: the other side could hear me, but I can't hear the other side
today: after call was connected for 20 min. the other side could no longer hear me.

also, emailed tech support about the issue, but got bounced back "email can not be delivered"

Who is online

Users browsing this forum: No registered users and 11 guests