Got something else to discuss that is not covered by the previous forums? Post it here!
#65650 by sjdaniels
Tue Sep 28, 2010 8:23 am
OK, I've submitted this to technical support and received a typical answer of "Speed Test" twice. First let me present to anyone reading this that I have a Network background and use to own an Internet Access Company, one of the top ten in the world. So needless to say, I understand network traffic and issues with it... that is why my connection has no issues. I also understand QOS contracts with my provider which most people never even read. Because of this, and several legal responses to Comcast, I have one of the fastest and cleanest connections in my city.

Average speed tests respond at 30Mbps download and 3Mbps upload to various hubs using various routes at multiple times throughout the day.

My current setup is Modem > Router (DMZ Host Set @ 192.168.10.20) > Omma Telo (Static IP 192.168.10.20). As I informed technical support I have gone as far as to setup Modem > Ooma Telo (No Other Network Attached) and still had the same issue.

The issue : When I call my in-laws who have a local land line through the local phone company (Fairpoint) it rings, they answer, and neither one of us hears anything. When they call my Ooma number it doesn't even ring. They get 4 rings on their end and then voicemail. I hear nothing.

Now, If this was a speed issue... why does EVERY other number work. Verizon, Verizon Mobile, AT&T, Sprint, Local Pizza Places and Restaurants ?

I am in no way trying to sound like an ass, and apologize if I sound that way, but it seems to me the equivalent of pulling into a garage with a flat and having the mechanic repeatedly tell me it's because I was driving with my windows down.

I've had Vonage, Sun Rocket, and Broadvoice for years, with no issues... except Sun Rocket going out of business. The only reason I cancelled the other services was because they always start cheap and over the years become the same price as a copper line. Slowly but surely they begin charging for once free features and adding new taxes and surcharges on what seems to be a bi-monthly basis. I firmly hoped that I would get the same level of service with Ooma Premiere at an affordable price. I hope this issue is something that someone out there has an answer for.
#65705 by southsound
Tue Sep 28, 2010 3:15 pm
sjdaniels wrote: The issue : When I call my in-laws who have a local land line through the local phone company (Fairpoint) it rings, they answer, and neither one of us hears anything. When they call my Ooma number it doesn't even ring. They get 4 rings on their end and then voicemail. I hear nothing.

Now, If this was a speed issue... why does EVERY other number work. Verizon, Verizon Mobile, AT&T, Sprint, Local Pizza Places and Restaurants ?

First off, I'm sorry that your experience with customer support has been less than successful. Now please understand that I don't work for ooma but as a member of this forum have seen many people who like myself are completely satisfied with their service. In your case, I believe the problem is more than likely a routing issue - and may be specific to your in-laws number or a block of similar numbers. Here is what I recommend - make a log of the unsuccessful attempts to talk to them: date, number called, incoming or outgoing, and the resulting problem. Then send a pm (including that information and a description of your issue) to Norm Toy. He is one of the ooma super techs who frequent the forum and he has been extremely helpful for issues like this. With the proper information, he can view the server logs and see what the problem might be. You can send him a PM by clicking here.

Welcome to the forum and to ooma - and I hope your experience turns out to be as positive as mine has been!

Who is online

Users browsing this forum: No registered users and 11 guests