Got something else to discuss that is not covered by the previous forums? Post it here!
#65622 by dschmidt_2000
Mon Sep 27, 2010 7:21 pm
First off the scary thing is my port is scheduled to complete tomorrow and tonight I come home with no internet, Ooma dialtone but cannot call out (didnt' try in).

I've got a OOma core/hub, been in service for nearly 2 months. Pleased with the service to the point that I'm porting my landline # over. Have run in 2 problem in just the past week.

Configuration is:
AT&T DSL - DSL modem (Speedstream 5100b) - Ooma hub - Linksys VOIP Router(Tmobile@home service) - Ethernet Switch - multiple devices.

A week ago the daughter and I was streaming Netflix to an HTPC when the show stopped and was trying to buffer and nothing was happening. Linksys Router VOIP light was out too. Thinking it was the Linksys Router, I power cycled it - still no VOIP light on the Linksys, still no connection on the HTPC to Netflix. Ooma hub looked fine - blue light on the tab, pickup the phone and I get the ooma dialtone. I did not try to dial out.

Reset the power to the Ooma hub and once the blue light on the OOma came back on, the blue VOIP light on the Linksys came on and I could now stream Netflix again.


Tonight I come home from work and see that one of our internet devices is showing no internet connection (Nabaztag Rabbit). I go to the Linksys router and the VOIP light on it is out. Ooma hub doesn't show anything is wrong. I get the Ooma dialtone, called a number and get nothing. Cannot make outbound calls (did not try inbound).

I look at the DSL modem and all the lights look fine. Just in case I power cycle the modem. It comes up and everything looks fine. Ooma looks fine but I still cannot call out. VOIP light on the Linksys router is still out.

I power cycled the Ooma hub, after a bit it comes up, tab is blue and immediately the VOIP light on the linksys router is ON. I can now make outbound calls on the Ooma and I'm typing to you now on the internet connection. I did nothing to the linksys router, and that can't be the problem as the Ooma itself couldn't dial out either and it's directly connected to the DSL modem.

What's going on? Why is the Ooma light still blue though it cannot call out and it's not passing through internet to the downstream devices?

My wife is not going to sit and trouble shoot this when I'm not around, I'm tempted to put the Ooma AFTER the Linksys VOIP router so at least I'll have a backup phone when the Ooma does this again.

Edit: I see from this thread that the firmware was updated just last week. viewtopic.php?f=9&t=9307 Coincidence? Haven't had any problems until a week ago.

AT&T DSL Pro Service (3Mbps down, 512Kbps up)
Measured: 2459 Kbps down, 424 Kbps up


Quality Of Service (?)
Upstream Internet Speed (Kbps): 384 (0 to disable)
Downstream Internet Speed (Kbps): 2000 (0 to disable)
Reserved Bandwidth for Calls (Kbps): 160

VoIP test statistics
--------------------
Jitter: you --> server: 0.1 ms
Jitter: server --> you: 0.0 ms
Packet loss: you --> server: 0.0 %
Packet loss: server --> you: 100.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 3.6

Current status is:
Device Status - Rev: 39884.39884
Network
MODEM: Connected : [192.168.1.64]
HOME: Connected : [172.27.35.1]
Ooma Tunnel: Connected

Services
Telephony: 114 - Running
DNS: 205 - Running
Web Server: 111 - Running
VPN: 316 - Running
Free: 37304


Ports

HOME Link encap:Ethernet HWaddr 00:18:61:01:BA:C4
inet addr:172.27.35.1 Bcast:172.27.35.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4680 errors:0 dropped:0 overruns:0 frame:0
TX packets:4350 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:572582 (559.1 KiB) TX bytes:581799 (568.1 KiB)
Interrupt:14


MODEM Link encap:Ethernet HWaddr 00:18:61:01:BA:C5
inet addr:192.168.1.64 Bcast:192.168.255.255 Mask:255.255.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:6131 errors:0 dropped:0 overruns:0 frame:0
TX packets:5358 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:769101 (751.0 KiB) TX bytes:625264 (610.6 KiB)
Interrupt:13
#65631 by murphy
Tue Sep 28, 2010 1:49 am
Try changing your configuration to go from the modem to the router.
Connect the Ooma hub to a Lan port of the router.
Connect the Linksys VOIP to a LAN port of the router.
Connect your computer to a LAN port of the router.

Your current series configuration means the computer is triple NATed.
That can't be good.
#65640 by dschmidt_2000
Tue Sep 28, 2010 5:16 am
The Linksys VOIP unit is the router itself (Linksys WRTU54G-TM). There is not yet another device after the router.
So the PC is not triple NAT'd. It's a 'conventional' Ooma hub setup.

Besides, the Ooma Hub itself could not dial out though the blue light was on and it is directly connected to the DSL modem.


FWIW, I just checked my call log. The only call on the list was the outgoing call I made AFTER I power cycled the hub. The 2 previous calls I tried to make when things were not working correctly are not shown. So indeed my Ooma core could not place an outbound call though the blue light was on, I got a dialtone and visually it looked happy.

Who is online

Users browsing this forum: Google [Bot] and 8 guests