Got something else to discuss that is not covered by the previous forums? Post it here!
#65177 by iparrajp
Tue Sep 21, 2010 7:50 am
Hey lb. So I went home last night and tried the configuration you recommended and unfortunately I still have the same issue. I reset all the devices and still no ring or trace (on the call log) that a call is incoming.

I guess I'll just need to call customer service this weekend (I'm not home in time to call during the week).

Thanks for your help!
#65212 by lbmofo
Tue Sep 21, 2010 1:52 pm
Before you call CS though, let's verify your setups 1 more time.

Cable modem/phone device's ethernet port is connected to Telo's "To Internet" port.
The cable modem/phone device's phone port (comcast dialtone) is connected to the Telo's "wall" port.
Telo's "phone" port is connected to your house wall jack.
Plug in a phone somewhere else in the house, you should get Ooma dialtone. You should be able to call out and receive calls using this phone.

If this doesn't work, then try plugging the phone directly into the Telo's "phone" port. See if you can dial out and receive calls.
#65216 by iparrajp
Tue Sep 21, 2010 2:56 pm
lbmofo wrote:Before you call CS though, let's verify your setups 1 more time.

Cable modem/phone device's ethernet port is connected to Telo's "To Internet" port.
The cable modem/phone device's phone port (comcast dialtone) is connected to the Telo's "wall" port.
Telo's "phone" port is connected to your house wall jack.
Plug in a phone somewhere else in the house, you should get Ooma dialtone. You should be able to call out and receive calls using this phone.

If this doesn't work, then try plugging the phone directly into the Telo's "phone" port. See if you can dial out and receive calls.


Hey lb.

So everything you have listed above is exactly how I have it except for Step #1. I have the telo behind my router so I have modem ----- to wireless router ------to telo.

When I plugged a phone into another wall jack in a separate room I got the ooma dialtone, but unfortunately when I called the number no phones ring. Funny enough, I can actually hear a little ringer in the cable modem making noise when I call...but something isn't being relayed to the phones.
#65765 by iparrajp
Wed Sep 29, 2010 10:16 am
Alright, to close the loop on this all is resolved after speaking to customer service. Here was the fix.

Because Comcast modem acts as the dial tone and phone line initiator I needed to plug the telephone line from the cable modem directly into my ooma in the "Wall" port. I then plugged a phone into the "Phone" port and poof...all calls now ring on the phone when calling from the outside.

So my final configuration actually has nothing coming from the wall, just directly from the cable modem, into the ooma and then to a phone.

Thanks everyone for your help!
#65770 by lbmofo
Wed Sep 29, 2010 11:14 am
lbmofo wrote:Okay, your comcast phone device used to distribute comcast dialtone throughout the house.

So, in this case, the comcast device should feed the "wall" port of ooma instead of the wall jack of your house.

Then, the "phone" port of ooma should feed the wall jack of your house.

How did you connect your phone before? Using a splitter at the wall jack?

Hey, that's what I said.... :)
#67723 by speedrx
Thu Oct 28, 2010 7:53 am
I am having same problem, outgoing fine, no incoming calls ring. I have sumbitted request to port my current number.

I have ooma between Comcast modem and wireless router.

I took the cable to my phone from the back of the modem and plugged it into phone plug on ooma.
I took the other cable (from wall jack to modem) and disconnected it from thr modem and plugged into wall plug on ooma.

I get dial tone and can dial out fine.

When calling the number, nothing rings.

ideas??
#67726 by murphy
Thu Oct 28, 2010 8:00 am
Connect phone cable from Comcast modem to wall port on Ooma.
Connect phone cable from Phone port on Ooma to wall jack of house.
I'm assuming you selected landline integration mode when you activated Ooma (You did not get a new Ooma phone number).

Who is online

Users browsing this forum: No registered users and 12 guests