Got something else to discuss that is not covered by the previous forums? Post it here!
#64997 by macon_volfan
Sat Sep 18, 2010 11:07 am
I applied for a port on Aug 18, and my completion date was supposed to be on Sept 14. Called ATT and they said they've received NO request for a port on my number. Called Ooma, and only got a CSR that read from a script and kept telling me my number would port on the 14th. I informed her that it was the 15th, and she didn't seem to understand how to respond. I have a southern accent, but come on......

Does it always take so dang long? I can't use any of my Premier incoming features, and I'm still paying ATT. So, I paid $119 for a year of premier, $200 for ooma, and I'm not getting ANY advantage for my trouble (and my $$$).

Help!!!!
#65001 by nippyjun
Sat Sep 18, 2010 1:35 pm
Did you talk to porting rep?

Also, when you check your status on the my ooma page under porting, what does it show?
#65003 by macon_volfan
Sat Sep 18, 2010 2:39 pm
I did talk to a porting rep (Ooma)

here is what it says on the my ooma

Order received Received order on Aug 18, 2010
Information verified Your porting info was verified on Aug 18, 2010
Port initiated Number port is estimated to complete on Sep 14, 2010
#65029 by madmartian
Sun Sep 19, 2010 6:35 am
Where do you see the port info on my ooma? I do not see any option for that. I was charged for the port but can't find any status. I paid for the port instead of ooma premiere.
#65030 by HighTestHome
Sun Sep 19, 2010 6:45 am
On my setup, I find the status under the following location.


1. Go to My Ooma.
2. Click on the ACCOUNT icon/tab.
3. Click on PORTING STATUS on the left-hand pane of selections.

I'm awaiting my port on the 24th, so I'll see how accurate that tab is, but it appears correct thus far.
#65031 by madmartian
Sun Sep 19, 2010 7:15 am
Got it, thanks. My port was estimated to complete on 9/16, so mine is a tad late. No doubt Qwest wanted to get that last $45 out of me before I kick them to the curb forever. I'm going to celebrate the day my port goes through!
#65310 by kpdxham
Wed Sep 22, 2010 6:06 pm
madmartian wrote:Got it, thanks. My port was estimated to complete on 9/16, so mine is a tad late. No doubt Qwest wanted to get that last $45 out of me before I kick them to the curb forever. I'm going to celebrate the day my port goes through!


Got Qwest here also. Been waiting since 9/2 but now I wonder if my request even made it into the Ooma system. :?: Just sent Ooma an email asking about it since I don't see any charges on my credit card from them yet. I emailed Ooma since I could not understand what the rep was saying. Perhaps I should have used my Ooma phone instead of my cell phone... :?

I'm really hoping to get my port also so I can drop Qwest. :D
#65312 by nippyjun
Wed Sep 22, 2010 6:28 pm
My credit card was charged right away.

What is your port status on your my ooma site?
#65313 by kpdxham
Wed Sep 22, 2010 6:31 pm
nippyjun wrote:My credit card was charged right away.

What is your port status on your my ooma site?


Interesting..... I couldn't find any tab regarding my port status. Perhaps that means I messed-up & the request didn't go through.
#65314 by nippyjun
Wed Sep 22, 2010 6:46 pm
In "my ooma". Go to account and click the port status tab on the left. If it's not there call them up.

Who is online

Users browsing this forum: No registered users and 15 guests