Telemarketers do not appear on call log

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
LARRY
Posts: 9
Joined: Thu Jul 23, 2009 3:06 pm

Telemarketers do not appear on call log

Post by LARRY » Wed Sep 15, 2010 1:54 pm

Maybe this has been discussed or this question already answered. I've searched but could not find specific information so I'll ask it again.

I am getting telemarketers calling but the number does not appear on my call log - further, I get the voice mail sent to my email and it has my primary number noted so, have telemarketers figured out a way around OOMA or do I need to do more to prevent them from accessing my number.

1) How does this happen, a call, no record on my call log, yet a email?

2) If this is a problem with the second line, how do I manage my second line (Premiere) for blacklists?

3) Does the second line automatically adopt the first lines preferences?

It seems I still get telemarketers but they do not show up on the call log.

I could use some help,
Thanks,
Larry

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Telemarketers do not appear on call log

Post by lbmofo » Wed Sep 15, 2010 1:55 pm

If your 2nd number is assigned to a device, then you'd have a separate my.ooma.com login.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

LARRY
Posts: 9
Joined: Thu Jul 23, 2009 3:06 pm

Re: Telemarketers do not appear on call log

Post by LARRY » Wed Sep 15, 2010 2:12 pm

ok, but why then am I getting email noting the primary line and the number is not appearing on the call log?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Telemarketers do not appear on call log

Post by lbmofo » Wed Sep 15, 2010 2:13 pm

I saw that part and was wondering myself.

Login to your 2nd number my.ooma.com and see if you have VM forward set to your cell?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply