Got something else to discuss that is not covered by the previous forums? Post it here!
#67546 by bbmex63
Mon Oct 25, 2010 7:33 pm
Hey Dead_Cow,

I'm still experiencing this issue as well. The only thing I can think of is that I recently switched my phone out for a newer model. The old version was a no-frills desk phone. I'm going to switch it back to the old phone tomorrow and see if that makes a difference. Have you switched phones recently?

It's weird, every time I press "1" or "2" it acts as if it doesn't recognize it. The voice-prompt just continues to repeat herself until the caller hangs up. How frustrating.....

I'll update tomorrow. Cheers!
bbmex63
#68572 by gamsberry
Mon Nov 08, 2010 8:58 am
This issue started for me last week. Cannot respond to any inbound GV prompts.
FW: 39884.39884

No infrastructure changes that I'm aware of. The phone I normally use is a two line model that has GV calls inbound on both ooma line & a landline. I can answer a call on the ooma line, have it ignore the prompts then hang up & grab the same call on the land line & it functions as expected.

GV has worked flawlessly with Ooma for the last two years. Until now anyway.

Guy
#69175 by bilbro
Tue Nov 16, 2010 7:24 pm
I've recently (within last week or two) started having similar issues. An incoming call from Google Voice results in just one ring. If I pick up it prompts me to accept or send to VM but doesn't seem to respond to my key entries. If I turn off the "Enable Google Voice Extensions" in my preferences it still only rings once, but does allow me to accept the call. Something must have changed in the firmware or Ooma's system?
#70739 by gamsberry
Mon Dec 13, 2010 3:31 pm
Just to wrap things up - sort of. Call presentation didn't work for a little over a month. Somewhere around week two I tried a support call but after an hour trying to explain the difference between call presentation & Google voice integration I gave up.
Then today I noticed it was working again after picked up a call on the GV line by accident.
So, although I don't know why it stopped working or why it started again it did come back. Just thought I'd add this to provide some shred of hope to anyone similarly afflicted.

g
#78374 by overzeetop
Fri Apr 01, 2011 3:43 am
I'm having the issue now. I can't update my Google Voice message or do anything with Google though my Telo. If I use the keypad on my phone to get my internal messages it works fine, and using my phone to get to my CC processor worked okay just a week or two ago. I had to use my mobile to access Google. Was there ever an actual problem that caused this, or is it a weird intermittent bug that will never be resolved?

Who is online

Users browsing this forum: No registered users and 17 guests