Ooma Core light still purple without Internet connection

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
chiguypaul
Posts: 22
Joined: Thu Apr 15, 2010 6:00 pm

Ooma Core light still purple without Internet connection

Post by chiguypaul » Wed Sep 01, 2010 6:02 pm

My Internet connection was down for over a day and during that time the light on the top of my Ooma core remained purple. Should it have turned orange or started blinking to let me know it couldn't reach out to the Internet?

ntoy

Re: Ooma Core light still purple without Internet connection

Post by ntoy » Thu Sep 02, 2010 9:19 am

Hello,

Looks like your hub is online & up.

chiguypaul
Posts: 22
Joined: Thu Apr 15, 2010 6:00 pm

Re: Ooma Core light still purple without Internet connection

Post by chiguypaul » Thu Sep 02, 2010 8:13 pm

I don't understand how that's possible. My Internet connection was completely down yet the Core Ooma light remained blue.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma Core light still purple without Internet connection

Post by lbmofo » Thu Sep 02, 2010 10:09 pm

How are you determining that your internet was out?

If you have your ooma after the modem but before the router, modem working but router frozen could make it look like you have no internet but ooma would still be up and running.

Suspect routers could lose internet connection from time to time and when that happens, computers connected to the router can't get online. Need to power cycle the router in that case.

As long as modem is online, your ooma should be running blue.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply