Ooma Has A Problem

Got something else to discuss that is not covered by the previous forums? Post it here!
nkaushal94
Posts: 5
Joined: Thu Aug 26, 2010 5:29 am

Re: Ooma Has A Problem

Post by nkaushal94 » Sun Aug 29, 2010 6:22 am

Once in a while, incoming calls from local numbers are routed directly to voicemail. This does not happen all the time but I would say about 25% of all incoming local calls...

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma Has A Problem

Post by murphy » Sun Aug 29, 2010 6:44 am

carolyndad wrote:I am also having a strange issue with outbound calling. My number was porter from Fairpoint on Thursday and I activated my Ooma core and scout. I can make outbound long distance calls but not local calls or calls to 800 numbers. I am in the 603 area code and have tried to make local calls both with and without the area code and with and without the 1- prefix and it just has a long delay then wave off fast busy.
Thanks
Try the following:
Go into your my.ooma account and enable 10 digit dialing.
Always dial 10 digits no matter where you are calling.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

stustep
Posts: 4
Joined: Wed Aug 25, 2010 3:08 pm

Re: Ooma Has A Problem

Post by stustep » Sun Aug 29, 2010 3:42 pm

The issues with my ooma seem to be fixed. It is now working perfectly. NICE JOB OOMA! :D

User avatar
renatae
Posts: 55
Joined: Tue Aug 03, 2010 4:28 pm

Re: Ooma Has A Problem

Post by renatae » Sun Sep 05, 2010 6:47 pm

Here's my update - I found my setup configuration was in error - the port I had used on my router was not the optimum, and because there was no illustration which dealt with my situation - separate router and modem - I had used an alternate configuration other users had recommended. Since the problems calling my mom persisted, I contacted customer support and they had me change the configuration. Also I changed a firewall setting on my router. Voila - I can call my mom!

User avatar
roadshow
Posts: 204
Joined: Mon Aug 09, 2010 12:09 pm
Location: Rochester, NY
Contact:

Re: Ooma Has A Problem

Post by roadshow » Mon Sep 06, 2010 3:42 am

OOMA has also fixed the routing problems we were experiencing here in Rochester. My parents are much happier with their OOMA now.

User avatar
stevepierce
Posts: 61
Joined: Mon Mar 08, 2010 8:38 pm
Location: Ypsilanti, Michigan and Albuquerque, New Mexico
Contact:

Re: Ooma Has A Problem

Post by stevepierce » Tue Sep 07, 2010 3:54 pm

carolyndad wrote:I am also having a strange issue with outbound calling. My number was porter from Fairpoint on Thursday and I activated my Ooma core and scout. I can make outbound long distance calls but not local calls or calls to 800 numbers. I am in the 603 area code and have tried to make local calls both with and without the area code and with and without the 1- prefix and it just has a long delay then wave off fast busy.
Thanks
The long distance PIC is not set correctly on your account, Ooma should be able to fix this as they now control the number.

Post Reply