Got something else to discuss that is not covered by the previous forums? Post it here!
#62918 by roadshow
Mon Aug 23, 2010 12:17 pm
My porting was completed today. No problems at all. I was skeptical due to some of the horror stories I read on the forum. It went exactly as scheduled. Thanks OOMA!
#62926 by 2spirit
Mon Aug 23, 2010 2:16 pm
Thanks for sharing the good news, roadshow! Sometimes reading through the forums, one might think that the problems outnumber the success stories . . . though that is certainly not the case. My porting also went off without a hitch and I've been the beneficiary of stellar service from the beginning. Do I miss Verizon?? I think not. :D
#62928 by roadshow
Mon Aug 23, 2010 2:36 pm
Time Warner gave me great service, but I suret won't miss the $45 per month bill. OOMA has worked great for me so far. I hope to be a life time customer.
#63040 by FreePhone
Tue Aug 24, 2010 5:18 pm
How long did it take them to port your number? Mine was estimated to be ported today, but still isn't completed.
#63061 by roadshow
Wed Aug 25, 2010 12:16 am
The porting was completed by 4pm Eastern Time. I had to reboot the OOMA after the port for it to work.
#63070 by EvilTwin
Wed Aug 25, 2010 7:04 am
My port was completed a few weeks ago and we had no issues, either. They did what they said on the day they said they would do it. Good customer service in my book. And honestly, I had a temporary number while I waited for the port and just forwarded my old line to the temp number until the port was complete. The only noticeable difference was that my outbound caller ID was showing the temporary number until they completed the port. I did not even have to reboot the Telo when the port was done. $55 per month phone bill is now gone. I'm happy.
#63162 by MrFrisco
Thu Aug 26, 2010 6:20 am
Was wondering if you received a confirmation email from Ooma that your port completed?

My port was scheduled for yesterday and it appears that it has been done and even states completed on the porting status page online but I never received an email confirming it was done. I was curious because I want to cancel with my previous provider but want to make sure the process is totally complete.
#63164 by murphy
Thu Aug 26, 2010 6:34 am
MrFrisco wrote:Was wondering if you received a confirmation email from Ooma that your port completed?

My port was scheduled for yesterday and it appears that it has been done and even states completed on the porting status page online but I never received an email confirming it was done. I was curious because I want to cancel with my previous provider but want to make sure the process is totally complete.

Your previous provider automatically cancels your account when they lose the phone number. In most cases the phone number was part of the account number.
#63229 by EvilTwin
Thu Aug 26, 2010 12:45 pm
Best way to ensure the process is complete is to just call out to another phone and check the caller ID. If it's your ported number, then you are all finished. Here's part of the message I received in an email:
Code: Select allYour phone number has been transferred to Ooma! You may also contact your old carrier to confirm the cancellation of your account with them, please wait at least one (1) business day before confirming the cancellation of your old account.

Please power-cycle your Ooma device to make sure it picks up the new settings. To power-cycle your Ooma device, unplug the power cord for thirty (30) seconds and plug it back in. Once the box goes back into service, call your telephone number to make sure that the call rings through to your Ooma device.
#63547 by cylooma
Mon Aug 30, 2010 8:28 am
My port is scheduled to complete today 8/30 and I just got an email notifying me that my account logon info has been changed. I logged on to my ooma with the new ported number and saw the port was complete. I just called the ported number and got my Ooma voice mail greeting instead of my old answering machine greeting. So inbound calls work already. I can't test outgoing calls yet as I'm at work. But I assume it will work when I test it tonight.

Just for information purpose. The port was from Cox Communication to Ooma, my location is S. Cal.

Who is online

Users browsing this forum: No registered users and 11 guests