Ooma is no longer working..

Got something else to discuss that is not covered by the previous forums? Post it here!
mcowher
Posts: 6
Joined: Tue Aug 17, 2010 3:54 am

Re: Ooma is no longer working..

Post by mcowher » Tue Aug 17, 2010 3:32 pm

This is ridiculous that there are no updates on this issue either here or on Twitter. I've been a customer for less than 24 hours and I am not impressed. I called customer support and attempted to relay my concerns about a lack of an update. Mind you I wasn't complaining to her about the outage...I was complaining about the lack of communication. She just kept telling me there was no update. I said that management should at least post that!!

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma is no longer working..

Post by lbmofo » Tue Aug 17, 2010 3:36 pm

Welcome to the forum. I must say, what timing to activate. :| But, the good news is that this "incoming call" outage is exception vs the norm. Last time ooma had an outage, it was April 2009 as far as I know.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

srmodi
Posts: 5
Joined: Wed Apr 15, 2009 4:40 am

Re: Ooma is no longer working..

Post by srmodi » Tue Aug 17, 2010 3:53 pm

no service. after one ring phone cuts off. no phone call outside big outage

buyerbeware2000
Posts: 1
Joined: Tue Aug 17, 2010 4:06 pm

Re: Ooma is no longer working..

Post by buyerbeware2000 » Tue Aug 17, 2010 4:13 pm

OOma is no longer working for me too, can't receive incoming calls but can make outgoing calls. Even after rebooting Router/modem... and ooma hub. Call forwarding doesn't work either!!!
I hope they fix this outage soon before the outage news get out to other media hubs which will ruin OOma image!!!
I definitely don't want that to happen. Fix it hurry pls! The wife is growing frustrating with this service!!!! :cry: :( :cry:

User avatar
jevonjackson
Posts: 22
Joined: Tue Jan 27, 2009 7:39 pm
Location: Seattle

Re: Ooma is no longer working..

Post by jevonjackson » Tue Aug 17, 2010 4:39 pm

Calls ringing here in Seattle but when I answer the phone ther's nobody there. I tried calling from my cell and get a call cannot be completed mesage. hmmm.

bullworth
Posts: 2
Joined: Tue Aug 17, 2010 5:09 pm

Re: Ooma is no longer working..

Post by bullworth » Tue Aug 17, 2010 5:14 pm

I can make calls - BUT - I can NOT receive calls! AT&T out of St. Louis. The phones connected to the Ooma ring but then go dead on answering. I've called from my office phone and I get an "error" message when calling the Ooma. This is not just a coast problem. Come on OOMA... it would be nice to have some notification.

jmb1273
Posts: 1
Joined: Tue Aug 17, 2010 5:48 pm

Re: Ooma is no longer working..

Post by jmb1273 » Tue Aug 17, 2010 5:50 pm

I can make outgoing calls but cannot get incoming calls. Does someone from Ooma monitor this board, or does this need to be reported with a phone call?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma is no longer working..

Post by lbmofo » Tue Aug 17, 2010 5:51 pm

It is being worked.

viewtopic.php?f=10&t=26
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7249
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Ooma is no longer working..

Post by murphy » Tue Aug 17, 2010 5:52 pm

jmb1273 wrote:I can make outgoing calls but cannot get incoming calls. Does someone from Ooma monitor this board, or does this need to be reported with a phone call?
They know all about it.

viewtopic.php?f=10&t=26
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

rjh2677
Posts: 1
Joined: Tue Aug 17, 2010 6:37 pm

Re: Ooma is no longer working..

Post by rjh2677 » Tue Aug 17, 2010 6:43 pm

I have the same problem which incoming call could not be answered. I don't know how soon the problem could be taken care.
I am in Pittsburgh, PA.

Post Reply