Got something else to discuss that is not covered by the previous forums? Post it here!
#61792 by wpwood3
Mon Aug 09, 2010 10:16 am
I rarely send or receive faxes anymore but, occasionally I have to.
Sending is pretty straightforward, I just use *99, and send the FAX.

My question really relates to receiving faxes.
I'm thinking about setting up my secondary number in my ooma to "Enable Fax Mode" and just leave it that way. If anyone needs to send me a FAX I'll just tell them to send it to that number.

Is that the best way?
I assume that enabling FAX mode on my second phone number will not affect calls on my primary number even if I have concurrent calls on both Line-1 and Line-2. Correct?

FYI - I have a Telo and Premier service.
#62788 by oomg
Sat Aug 21, 2010 7:38 am
Faxing as a means of transferring documents is pretty much obsolete, but still in use. So, since problems with faxing documents seem to be a recurring issue, I will repeat from my prior post(s):

IMHO, with the ability to attach a document to an email in PDF format, a fax machine is almost obsolete. However, there are occasions when I must use a fax to send or receive documents.

So, I am currently using the OneSuite efax system. As little as $1.00 per month for unlimited incoming to one email address. If you think you need more, go for their $2.95 per month deal. Unlimited incoming faxes to as many as 5 email addresses, plus outgoing at 2.5 cents per page. Upon delivery of the fax, a copy with delivery confirmation is returned to your designated emal. You will need a scanner as outgoing copies use a pdf file to attach to the cover page. Very easy to use, and inexpensive as well. See: http://www.onesuite.com/products_OneSuiteFax.asp[/quote]

Since I started with this service, it has been almost flawless... only one brief period (2-3 hours) that their system has been down in the past year.

Forgot to mention that OneSuite will provide a dedicated fax number for either system. So, if you need the ability to receive faxes only... $1.00 per month for unlimited incoming faxes, including a dedicated number. What a country!

You can change the outgoing fax number on your fax machine to match the OneSuite number. On those rare occasions when you simply must send a fax, just plug the fax in and send... nobody will know the difference.
#62793 by wpwood3
Sat Aug 21, 2010 8:26 am
Thank you for your reply but, I can't see paying for a service that I would only use 2-3 times per year. It is VERY RARE that I have to send or receive a fax but, sometimes there is no alternative. I just need to know the best way to configure my Ooma Telo when I need to receive a fax.
#62800 by murphy
Sat Aug 21, 2010 9:44 am
wpwood3 wrote:Thank you for your reply but, I can't see paying for a service that I would only use 2-3 times per year. It is VERY RARE that I have to send or receive a fax but, sometimes there is no alternative. I just need to know the best way to configure my Ooma Telo when I need to receive a fax.


To receive a FAX:

Go to your my.ooma.com account.
Go to Preferences and select Phone numbers.
Click on your phone number.
Click on the box to enable fax mode.
Click Save.

To send a FAX precede the phone number with *99 pause.
#62803 by wpwood3
Sat Aug 21, 2010 10:46 am
murphy wrote:
wpwood3 wrote:Thank you for your reply but, I can't see paying for a service that I would only use 2-3 times per year. It is VERY RARE that I have to send or receive a fax but, sometimes there is no alternative. I just need to know the best way to configure my Ooma Telo when I need to receive a fax.


To receive a FAX:

Go to your my.ooma.com account.
Go to Preferences and select Phone numbers.
Click on your phone number.
Click on the box to enable fax mode.
Click Save.

To send a FAX precede the phone number with *99 pause.

Uh...thanks but, did you read my original question? You're not telling me anything I don't already know.
#62869 by Ima2Avoter
Sun Aug 22, 2010 5:43 pm
I've just got my OOMA Telo hub finally active throughout my home. I got help from many people here, so I figure here is the best place to get this problem fixed. I really need to be able to receive and send Faxes so I connected my HP Officejet 6500 E709n wireless All-In-One printer to my home phone jack. What I did, was at the jack for my kitchen, I changed it from a phone jack to a dual jack ( the line comes into the jack and they are connected in series, should function like a built-in splitter). I have a wall-mounted phone connected to one of the openings in the jack, and the fax connected to the other. When I try to fax, I get the OOMA dial tone so I know the machine is using the line. I dial *99, then put in a space, then the number. I press dial and I hear the number I'm calling pick up the phone and give the fax tone. My machine (HP Officejet 6500 E709n wireless All-In-One printer), should give a response tone (most machines do) to start the connection flow, but I hear nothing at all and the LCD view panel shows the words "connecting..." and then it'll give up feed the document through the feeder and print a fax failure notice. I've troubleshooted the printer and all functions are normal and HP Forum members all say it should give a tone if it checks out okay (which it did). I've contacted the HP Forums (since the CS staff are clueless) and no one is using a VOIP service and answers are non-existence. I followed the OOMA setup for faxes, and made sure the FAX MODE is active on my number in "My OOMA" . Am I not connected correctly, not enough spaces, too short an opening timeframe(?) or is there something else I've not done or missed. Please help and I will be happy to provide other info if needed. Thanks for the help and letting me vent to get assistance.

Robert "Ima2AVoter"
#62888 by murphy
Mon Aug 23, 2010 2:30 am
Your dual phone jacks are in parallel, not series.
Are you using a phone connected to the fax/printer to place the call?
It sounds like you are using a phone connected to the other wall jack to place the call. That won't work.
#62910 by Ima2Avoter
Mon Aug 23, 2010 11:04 am
Hello Murphy,

When I connected the new jack, I wired it to the first jack/port then, without cutting the wire, I wired it to the second jack/port ( it is two jacks on one wall-plate for a single gang box), sorry if I was wrong on the classification of series/parallel. The printer is an All-In-One that has a built-in modem to make the fax calls, so the phone is not connected to the printer. The phone is connected to the second jack in the wall plate. I actually did get it to work once, I needed to slow down the fax rate to 9600 baud, disabled the ECM correction function and made sure I dialed it out with the *99 space/pause then number. But, alas, the printer did not function with the rest of my computers so it's being returned. FYI, HP printers are good machinery, but the software is horrible and almost never works on stuff.
#63041 by FreePhone
Tue Aug 24, 2010 5:24 pm
murphy wrote:To receive a FAX:

Go to your my.ooma.com account.
Go to Preferences and select Phone numbers.
Click on your phone number.
Click on the box to enable fax mode.
Click Save.

To send a FAX precede the phone number with *99 pause.


Is this just for Premier users? Because when I select my Phone number in Preferences, I don't see an enable fax mode box to click.
#63042 by murphy
Tue Aug 24, 2010 5:27 pm
FreePhone wrote:
murphy wrote:To receive a FAX:

Go to your my.ooma.com account.
Go to Preferences and select Phone numbers.
Click on your phone number.
Click on the box to enable fax mode.
Click Save.

To send a FAX precede the phone number with *99 pause.


Is this just for Premier users? Because when I select my Phone number in Preferences, I don't see an enable fax mode box to click.

Do you have a Telo?
Incoming FAXes are automatic on a hub.

Who is online

Users browsing this forum: Google [Bot] and 15 guests