Got something else to discuss that is not covered by the previous forums? Post it here!
#61739 by rodak
Sun Aug 08, 2010 7:39 am
I've had an Ooma Telo for about 4 months now, and love it, except for one thing - there is a "delay" in the phone conversation of about second or so. Normally, I have my router between my modem and my telo, but I tried connecting it between the modem and router, the "preferred" configuration, and the delay problem is better, but now my Internet connectivity goes out for brief periods every 5-10 minutes or so. I tried the procedure mentioned here:

viewtopic.php?f=2&t=5328&p=37661&hilit=internet+disconnects#p37661

setting the Ooma Network Connection to Dynamic DHCP, I get no Internet connectivity at all. I did change it to use built-in MAC address, and Internet connectivity works, but the disconnect problem remains.

I tried setting up a Command line window, doing a ping -t of a known Internet address, just to keep an eye on it, and at one point, during a "disconnect" incident, I got this:

Request timed out.
Request timed out.
Reply from 172.27.36.1: Destination net unreachable.
Reply from 172.27.36.1: Destination net unreachable.
Request timed out.
Reply from 198.99.228.1: bytes=32 time=27ms TTL=55
Reply from 198.99.228.1: bytes=32 time=28ms TTL=55

198.99.228.1 is the address I was pinging. I'm not sure what 172.27.36.1 - the Ooma home page is at 172.27.35.1 - I'm not sure what it means, but I suspect it's a key to the problem.

Anyone got any ideas?

Who is online

Users browsing this forum: No registered users and 8 guests