Got something else to discuss that is not covered by the previous forums? Post it here!
#61527 by monkmanusa
Wed Aug 04, 2010 2:17 pm
Hi,
I have had my Ooma for a while now and every now and again the telo handset will get paged....for no apparent reason and completely random. Sometimes we'll go a week or two without it paging - then it will page and page and page several times in an hour.
Nobody is touching the base and we cannot work out why it keeps doing this - anyone any ideas on how to prevent it from happening?
Thanks. :?:
#61548 by southsound
Wed Aug 04, 2010 7:59 pm
By any chance do you have a cat? One of our other forum members had a similar problem and it turned out his cat was occasionally walking over the Telo and would sometimes press the page button. :P
#63914 by Divadsnosrap
Sat Sep 04, 2010 11:35 am
Has there been any resolution to this?

This happens to me at least once a month. Today it went off at 5:30 AM and then three hours later. I have done all the reboots and reactivated each handset many times. I have no pets and keep the base clean.
#63929 by southsound
Sat Sep 04, 2010 8:38 pm
Divadsnosrap wrote:Has there been any resolution to this?

This happens to me at least once a month. Today it went off at 5:30 AM and then three hours later. I have done all the reboots and reactivated each handset many times. I have no pets and keep the base clean.

We did have one poster say that their baby monitor would set it off occasionally. Can you think of any electronic equipment that might be interfering? If not, it might be time to call support and see if they would like to have your unit for some intense testing. Of course, they would give you an RMA and replace the one you have now.
#65153 by ace2121
Mon Sep 20, 2010 8:21 pm
About every 2-3 weeks we too have had random pages with no one touching the page button. Had it last week. Right now running version 40606 and will start logging each occurrence. FYI... No cats.. We have a dog and she is not a talker.
#65575 by aa6rv
Mon Sep 27, 2010 3:29 am
I'm having the same issue. It just woke me up at 4 am....... :x It's very wierd.....it went off for about one minute. I don't even need the paging feature. Is there a way to disable it?
#67877 by Rice411
Fri Oct 29, 2010 6:36 pm
It has been a consistent issue for my telo since about a week after we first bought it. It happen daily, often in the middle of the night.
#67883 by WayneDsr
Fri Oct 29, 2010 8:44 pm
This is an off the wall thought, but are hearing the page or battery low beep?
When my battery goes dead it beeps forever, or at least until the battery is totally dead.
Also had the issue with the battery going dead in the cradle.

Just a thought....

Wayne
#67932 by McLindy
Sat Oct 30, 2010 9:04 pm
I've had a Telo handset for about a week or so and lately I'm having the same paging problem. I have to turn the phone off at night. This doesn't seem to happen in the day. No pets. No children living nearby so I can't imagine it's a monitor. The unit is in a closed office. It's not the battery. When it's making the chime the screen says "paging." When I pick it up or hit the hang up button it stops. But last night it went off again about half an hour later so I turned it off. An aggravating way to miss out on one's beauty sleep.
#68289 by ksaylor1
Thu Nov 04, 2010 1:36 pm
Glad I'm not the only one. Just set up the phone and it's paging the handset every ten or fifteen minutes. Has anyone figured out what causes this and what the solution is? No pets, no baby monitors. Totally unprovoked. At this point, I'm more a fan of the concept of the voip phone than I am of the reality. If you've cracked the code on this one, please don't keep it to yourself. Help.

Who is online

Users browsing this forum: No registered users and 18 guests