Logo Flashes a random PINK color.

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
PSALMS5110
Posts: 3
Joined: Sun Jul 25, 2010 2:44 pm

Logo Flashes a random PINK color.

Post by PSALMS5110 » Wed Aug 04, 2010 6:22 am

I had a problem with my New Ooma Telo. After a few days it started to flash pink randomly and would send my calls to voice mail in the middle of a call or turn on and off the privacy setting at will and the antenna logo would flash randomly. After a day of calling Ooma support (or non-support) they decided to send me a new box which I just got. Hooked it up and the same thing happen. After realizing that the antenna logo would blink off and on just before the unit starting going pink (I do not have a ooma handset yet due to backorder) I started unpluging anything wireless and come to find out our baby monitor was the ghost in the machine. SO IF YOUR OOMA TELO EVER STARTS FLASHING RANDOM PINK TRY UNPLUGGING YOUR BABY MONITOR OR OTHER WIRELESS DEVICES TO SEE IF THEY ARE THE PROBLEM.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Logo Flashes a random PINK color.

Post by southsound » Wed Aug 04, 2010 7:42 am

First off, welcome to ooma and to the forum! Seems like you are off to a wonderful start on the forum with two very helpful bits of information. The tip about interference is great. I would have hoped that devices in the DECT 6.0 spectrum would be more tolerant of each other - obviously not in this case.

Also, I like your username - and the wolderful old worship chorus based on it.

Have a blessed day!
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Post Reply