no rings for incoming calls

Got something else to discuss that is not covered by the previous forums? Post it here!
xyz
Posts: 9
Joined: Fri Jul 30, 2010 6:22 am

Re: no rings for incoming calls

Post by xyz » Fri Jul 30, 2010 5:20 pm

Yes, I can't hear the rings for the ooma number, and the ring is set to "on".
All the incoming calls go to the mailbox.

murphy
Posts: 7205
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: no rings for incoming calls

Post by murphy » Fri Jul 30, 2010 5:25 pm

xyz wrote:Yes, I can't hear the rings for the ooma number, and the ring is set to "on".
All the incoming calls go to the mailbox.
Press and hold the envelope key until the red light goes out.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

xyz
Posts: 9
Joined: Fri Jul 30, 2010 6:22 am

Re: no rings for incoming calls

Post by xyz » Fri Jul 30, 2010 6:04 pm

Ok. A support person solved the problem. The "voicebox" button was on, which is not correct.
After I pressed the button for 3 seconds, the light is off and everything is working perfectly!
Thanks everyone! Oomm's customer service is great.

xyz
Posts: 9
Joined: Fri Jul 30, 2010 6:22 am

Re: no rings for incoming calls

Post by xyz » Fri Jul 30, 2010 6:06 pm

murphy wrote:
xyz wrote:Yes, I can't hear the rings for the ooma number, and the ring is set to "on".
All the incoming calls go to the mailbox.
Press and hold the envelope key until the red light goes out.
Thanks! It is working now!

Post Reply