Got something else to discuss that is not covered by the previous forums? Post it here!
#60913 by riverrick
Wed Jul 28, 2010 6:31 pm
Installed last night. Easy install and made several test calls. Returned from work today to find the PC connected to the Telo didn't have internet access. All other PC's connected to FiOS modem/router worked fine. Bypassed Telo unit and PC internet connection was restored. Then noticed the following sequence:

1. Telo log isn't lit
2. 1 and 2 are lit in Blue. They stay lit for about 30 seconds, then
3. Trash and Envelope turn blue once, then
4. Bottom row of keys cycle sequentially blue (one at a time) for 6 times, then
5. After 3-4 seconds, the 1 and 2 turn blue and the cylcle repeats continuously.

I've tried rebooting the Telo and every connected device. Nothing works. Tried to reset but unable to do this since the logo never lights up.

Called tech support. After 30 minutes on hold, they disconnected my call.

Any suggestions?
#60919 by WayneDsr
Wed Jul 28, 2010 8:12 pm
To clarify, connect a pc or laptop to the HOME port of the telo. Restart the pc or laptop so it obtains an IP from the Telo. Once you do this you should be able to access the Telo with http://setup.ooma.com

Hope this helps.

Wayne
#60957 by ntoy
Thu Jul 29, 2010 8:49 am
Hello,

I'm unable to determine from the log file. Returning to the store maybe a quicker turnaround for you.
Once you have the replacement registered/activated, up & running, you can contact support to close your first account.

Who is online

Users browsing this forum: No registered users and 13 guests