Got something else to discuss that is not covered by the previous forums? Post it here!
#60664 by nn5i
Sun Jul 25, 2010 12:41 pm
I've had my Telo up and running about a month and a half, and by now I expected my outgoing calls to display my name and number on the called person's equipment.

For a time it just displayed the number, with "Private" as the name, though I had not checked the box for private calls; and even if I had, it wouldn't display the number, would it. Now it still displays the number correctly on my friends' phones in various regions, but with the name "Ooma".

Customer Support hasn't helped. Must I live with this forever? My friends actually know that my name isn't Ooma, and even the ones who can't spell don't think any German actresses are likely to call them; but it would be nice to have it work right.

Suggestions?
#60671 by bw1
Sun Jul 25, 2010 1:40 pm
There are lots of threads on this:

viewtopic.php?f=9&t=8598
viewtopic.php?f=8&t=8316
viewtopic.php?f=9&t=7896
viewtopic.php?f=9&t=8221
viewtopic.php?f=9&t=7533

http://www.dslreports.com/forum/r232600 ... ot-Working

https://www.ooma.com/support/knowledgeba ... am-display

If it's important to you then keep calling CS until it's updated. I don't think it's ever been determined what the problem is.
#60729 by nn5i
Mon Jul 26, 2010 1:59 pm
Well, I read the threads. Nothing there that I didn't already know.

I called Ooma support, 888-711-6662; the chirky recorded voice was about 2/3 through the menu when the connection dropped. Great start.

Called again; eventually reached "Jay", certainly not his real name. This young man, difficult to understand, seems to have understood me OK, and says he created a trouble ticket whose number is CS58579. I requested that he e-mail me this number, a reasonable request in our modern times; he says he has no e-mail access! So I wrote it down on a slip of paper that I will certainly lose.

He also says that (because I requested it) on the trouble ticket he asked that the person handling the correction e-mail me from time to time as progress occurs. Naturally I asked that that person e-mail me unconditionally from time to time, even if there is no progress.

I'm told it will take from seven to ten days for Ooma to do its part. That's excessive, unreasonable. I understand fully that Ooma's part is only the first step in an event chain in which regional companies are responsible for most of the events, but there's no reason Ooma must drag its feet.

We'll see.

If Ooma cannot handle this (which should have been handled automatically), and also cannot make touchtones pass through on incoming calls (to control devices like answering machines -- see another thread), I will be disappointed.
#60979 by nn5i
Thu Jul 29, 2010 3:00 pm
Wow, I just called a friend 2500 miles away, and my actual name showed up on her CID display. So this is fixed!
#61001 by bw1
Thu Jul 29, 2010 6:35 pm
nn5i wrote:Wow, I just called a friend 2500 miles away, and my actual name showed up on her CID display. So this is fixed!


Are you feeling the magic? - oh wait wrong company! :D
#61142 by nn5i
Fri Jul 30, 2010 7:56 pm
Well, it was fixed yesterday, but when I called her a few minutes ago it said "Ooma" again. Alas.
#61404 by nn5i
Tue Aug 03, 2010 1:43 pm
It worked right exactly once (last Saturday), but the problem came back on Sunday and still remains. Great.
#61902 by nn5i
Wed Aug 11, 2010 3:22 pm
Well, it worked right exactly once -- on July 29. On the 30th it was back to saying "Ooma" and it still does.

Can't Ooma fix this? It's over two months now. Does Ooma even care?

Who is online

Users browsing this forum: Google [Bot] and 21 guests