No Caller ID on Call Waiting - Panasonic KX-TGA101S

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
omairster
Posts: 1
Joined: Sat Jul 24, 2010 8:48 am

No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by omairster » Sat Jul 24, 2010 9:05 am

Hi,

I just purchased the Ooma Telo set and am enjoying the benefits of the service. I do have an issue, and after going through the forums it seems that the problem exists for other users as well.

I am not able to get the Caller ID on Call Waiting. Other posts in the forums (dating back to January 2010 at least) mention that a software (firmware) update would fix the issue on certain phones. Well I just purchased my Ooma Telo in July, and I assume that when it started up it downloaded the latest firmware. If that is the case, my issue with my phone has not been addressed as I still don't get Caller ID on Call Waiting.

I have a Panasonic KX-TGA101S, which is a multi handset system. I know that the system's Caller ID used to work when I had T-Mobile @ Home, so there should not be any question about the phone system's ability to display Caller ID on Call Waiting.

Also, how do I check which Firmware version I have for the Ooma Telo?

Ooma engineers, is there a fix for my particular handset? As an advertised feature, it should work. Please help in this matter.

Thanks,
Omairster

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by Leeway » Sat Jul 24, 2010 2:34 pm

Just be patient with the CWCID. It is a known problem and Ooma is working on it. Seems to be worse with Pannasonics but it is on the books. It did work and went south somewhere along the lines but it is not a top priority. I know, I suffer without it also.

As for your software version. On your Telo handset, use the menu key and go to information, or else you will need to log into the Ooma system.

Donna

dixielady
Posts: 18
Joined: Wed Jul 21, 2010 4:32 am
Location: Mississippi

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by dixielady » Tue Aug 17, 2010 9:48 am

I have a panasonic and cannot get ID on call waiting which makes call waiting useless.

Is this JUST on panasonic? I will buy another phone system if I can know for sure it would work properly.

(found this post after I posted a new thread)

raulrio
Posts: 9
Joined: Sat Aug 21, 2010 11:36 am

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by raulrio » Sat Aug 21, 2010 11:41 am

Just installed Telo today, and same problem, no caller id. Tech support was no help at all, he kept reiterating that outgoing called id took seven to ten days. Sounded evasive, like he knew the problem and that there is no solution. This is not good!

Does anyone have a solution?

Raul

User avatar
DTMF
Posts: 285
Joined: Sat Jan 23, 2010 5:55 pm

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by DTMF » Sat Aug 21, 2010 11:45 am

raulrio wrote:Just installed Telo today, and same problem, no caller id. Tech support was no help at all, he kept reiterating that outgoing called id took seven to ten days. Sounded evasive, like he knew the problem and that there is no solution. This is not good!

Does anyone have a solution?

Raul
Which Caller ID problem are you having? Both are issues on Ooma's network. There is nothing you can configure on your end to make inbound or outbound Caller ID work better. The only way you can make it work differently is with the setting at My.Ooma.com to make outgoing calls anonymous.
Ooma customer since November 2009.
Formerly employed at another VoIP company.
My opinions are my own.

User avatar
Nat Ray
Posts: 91
Joined: Sat Jul 31, 2010 7:26 am
Location: New Orleans, LA, USA

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by Nat Ray » Sat Aug 21, 2010 12:53 pm

raulrio wrote:Just installed Telo today, and same problem, no caller id. Tech support was no help at all, he kept reiterating that outgoing called id took seven to ten days. Sounded evasive, like he knew the problem and that there is no solution. This is not good!

Does anyone have a solution?

Raul
FYI . . . viewtopic.php?f=6&t=8819 :cool:

Best regards,
Nat Ray
Cox Communications > Motorola SB5120 > Netgear RangeMax WNDR3700 > Telo / Cisco Catalyst 2924 XL
Telo Handset / Panasonic KX-TG6445 + 7 other handsets = 12
3 Desktops / 4 Laptops / XBOX360 / Wii

QoS managed by router via Ethernet port . . .

raulrio
Posts: 9
Joined: Sat Aug 21, 2010 11:36 am

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by raulrio » Sat Aug 21, 2010 1:14 pm

My problem exists without any call waiting, just someone calling does not yield a caller id.

raulrio
Posts: 9
Joined: Sat Aug 21, 2010 11:36 am

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by raulrio » Sat Aug 21, 2010 1:17 pm

I did look at this: FYI . . . viewtopic.php?f=6&t=8819, but my problem is not related to call waiting.

murphy
Posts: 7207
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by murphy » Sat Aug 21, 2010 1:18 pm

raulrio wrote:My problem exists without any call waiting, just someone calling does not yield a caller id.
Did you integrate a landline with Ooma?
If you did, the landline must have caller ID service to get caller ID on incoming calls.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

raulrio
Posts: 9
Joined: Sat Aug 21, 2010 11:36 am

Re: No Caller ID on Call Waiting - Panasonic KX-TGA101S

Post by raulrio » Sat Aug 21, 2010 1:27 pm

Yes, landline is integrated and it has caller id. Works fine when I hook up a phone direct to landline and answer form there, but not if I integrate the Telo and answer from a phone connected to the Telo.

Raul

Post Reply