Got something else to discuss that is not covered by the previous forums? Post it here!
#59825 by richalger
Tue Jul 13, 2010 6:53 am
I got an email that says it is from info@ooma.com concerning a topic I had subscribed to. Except all the links from the text are from oomacare.com. Google Chrome warned me when I clicked on them that

You attempted to reach http://www.oomacare.com, but instead you actually reached a server identifying itself as *.ooma.com. This may be caused by a misconfiguration on the server or by something more serious. An attacker on your network could be trying to get you to visit a fake (and potentially harmful) version of http://www.oomacare.com. You should not proceed.


Did the forums app somehow get hacked or otherwise have their data gleaned? The subject of my email _was_ from a that I had subscribed to. Following is the text of the email.

You are receiving this notification because you are watching the topic,
"How do I get my sip credentials?" at "Ooma Forums". This topic has
received a reply since your last visit. You can use the following link to
view the replies made, no more notifications will be sent until you visit
the topic.

If you want to view the newest post made since your last visit, click the
following link:
https://www.oomacare.com/forums/viewtop ... 53&e=59753

If you want to view the topic, click the following link:
https://www.oomacare.com/forums/viewtop ... f=9&t=8100

If you want to view the forum, click the following link:
https://www.oomacare.com/forums/viewforum.php?f=9

If you no longer wish to watch this topic you can either click the
"Unsubscribe topic" link found at the bottom of the topic above, or by
clicking the following link:


https://www.oomacare.com/forums/viewtop ... atch=topic
#59829 by murphy
Tue Jul 13, 2010 7:11 am
www.ooma.com and www.oomacare.com resolve to the same IP address - 174.143.168.12.
#59846 by richalger
Tue Jul 13, 2010 10:55 am
If they are on the same IP address they should make sure that the email and the SSL certificate are using the same domain address. The email looked like a phishing attempt or spam.
#59853 by Bobby B
Tue Jul 13, 2010 12:29 pm
oomacare.com is the domain used as the "reply-to" e-mail for Ooma support.

I'm not sure how that domain was sent in your forum notification. What e-mail client are you using to view the e-mail? When I setup my Topic reply notification, I have links pointing to "www.ooma.com/forums"

Who is online

Users browsing this forum: No registered users and 14 guests