Got something else to discuss that is not covered by the previous forums? Post it here!
#59350 by dropout
Tue Jul 06, 2010 3:22 pm
Hello,

I have had an ooma hub for about 8 months now. I have insight broadband 10mb internet service. The first two months or so I had it hooked up:

modem> router> ooma

The modem is a linksys befcmu10. The router is a linksys WRT54GL with linksys firmware v4.30.7. I had one computer hooked up after the ooma and my xbox360 and another computer wired to the router. I would also use wifi with another desktop and laptop. I had no problems under this configuration other than an occasional echo on my ooma calls.

Eventually I rewired my house to hook the ooma up as recommended (between the modem and router) and also to enable me to place it in the room where it was most convenient. Since then I have had wifi connection problems.

The setup is now:

modem> ooma> router>

with my xbox and another 2 computers wired to the router. I want to also connect wirelessly with another desktop and laptop.

My ooma voice quality has been better under this configuration (no echos) but my wifi connection is frequently unavailable. A reset to default settings on the router will allow me to connect again, sometimes up to 4 days without problem, but it will invariably drop out and I have to do another factory reset to connect. However, my wired connections from the router are never affected and are available even when the wifi isn't.

My internet service seems to be pretty good, other than occasional speed drops down to the 3mb range. The test at whichvoip.com gives me all green lights except for QoS which is yellow at 77%.

I have also done a hard reset of the ooma since the new setup. I'm not very knowledgeable about networking and would appreciate any suggestions as to how I can get reliable wifi again. I never had wifi dropout problems before I got the ooma or when it was connected after the router.

Also puzzling, since the new setup sometimes people will call me and get a busy signal when I am home and not on the phone. There is a good chance I have had one of the wired computers online but definitely not wireless at these times. Should anyone ever get a busy signal from the ooma? Shouldn't it at least send them to voice mail?

When I am unable to connect to wifi it is not merely blocking me from the internet, but will not connect to the access point at all.

Thanks in advance for any help as this is becoming incredibly frustrating.
#59353 by Groundhound
Tue Jul 06, 2010 3:38 pm
In the process of moving things around, did your router end up near a cordless 2.4 GHz or 5.8 GHz phone? If so, that could be the reason for the wifi dropouts - more so with the 2.4 GHz phones but still possible with some 5.8 GHz versions.
#59355 by dropout
Tue Jul 06, 2010 3:55 pm
Thanks for the reply.

I actually switched from a cordless 5.8 to a dect 6.0 when I changed the setup. The router is in the same place. The houses on either side of me are only about 4 feet away and I can't say for sure someone else hasn't started using an older cordless. I did notice that there are a lot more hotspots on my block now, from about 3 to as many as 6 or 7. Is there anything I can do to mitigate such factors that aren't in my control?
#59356 by Groundhound
Tue Jul 06, 2010 4:33 pm
If you have numerous wifi hotspots nearby, you should look and see what channels your neighbors are using. Most wireless routers default to channel 6, so picking one further away like channel 1 may help. You can use a free wifi scanner like inSSIDer (google it) to see what your neighbors are broadcasting on and pick one that's not in heavy use. Your router wireless setup will have an option to change the broadcast channel - you don't have to make any changes on your clients' wireless setup.
#59359 by dropout
Tue Jul 06, 2010 5:10 pm
Right now I'm seeing 3 hotspots on channel 6 and 2 each at 1 and 11. I think I had the same problem with mine on 11 before I did the factory reset, but obviously I wasn't the only one on 11 then either. I'll try different channels and see how it goes. Thanks.
#59367 by dropout
Tue Jul 06, 2010 7:17 pm
Thanks, Groundhound, my ssid is unique. I'm hopeful that changing the channel will make the difference. So far tonight it has been fine. It didn't seem to make sense that the ooma was the problem, but it was the new factor in my mind so I may have been overlooking the more obvious channel issue.

One thing that just happened again tonight- and I should probably start a new post about this- someone tried to call me and said they got a busy signal. This always seems to happen between 9 and 9:30 at night and it is usually busy for about 20 minutes, but not every night. Has anyone encountered anything like that with ooma before? Could it be my isp doing something? All my neighbors tivoing at the same time?

The QoS setting in ooma is set for 384k down, I believe. I've definitely received calls when I am downloading, streaming netflix, etc., so it is not necessarily related to my bandwidth usage at the time, although I'm pretty sure I've always been online when it does happen.

Any one have any ideas?
#59385 by murphy
Wed Jul 07, 2010 2:58 am
If you are on high speed cable, try setting both QOS values to 0 (disabled).
The default upload QOS is set to 384 which tells the Ooma box that your maximum upload speed is 384. The usual recommendation is to set download to 0 and the upload to 80% of your actual upload speed.
#59406 by dropout
Wed Jul 07, 2010 11:26 am
Thanks Murphy. I'm sure mine is set to the default, I just couldn't remember if it was up or down that was set at 384.

It seems odd, though, that disabling the default QoS would be the solution to false busy signals. I would think that would be the kind of thing the QoS is supposed to prevent.

I'll certainly give it a try, though, and post back my results. I'll make a point of calling my ooma from my cellphone under different circumstances and see if I can duplicate the problem with the new settings or find any consistency in what is happening.

Who is online

Users browsing this forum: Google [Bot] and 10 guests